Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > Why the images can not be loaded in the browser sometimes?

Reply
Thread Tools

Why the images can not be loaded in the browser sometimes?

 
 
cheers_ye@hotmail.com
Guest
Posts: n/a
 
      09-18-2006
The source of the image is

<IMG ID=\"69\" class=\"a10\"
SRC=\"Imageprocesser.aspx?SessionID=1111&reportStr eam=1&ReportID=258&Histor*yID=2006-09-15T18:25:25&Action=LoadSnapshot&ReportType=HTML4.0 &imageExt=&im*ageWidth=&imageHeight=&useToolbar=Fa lse&htmlFragment=False&mappedPath=/kyog*a-qa/CKEmployerReports/BCBSTNReports/DiabeticMemberSummary&reportVariable_G*roupID=8&re portVariable_BasePath=/kyoga-qa&RPSessionID=nopykwuqk2nofz551tm3*0u45&ImageID=C _69_S\"/>



in the Imageprocesser.aspx.cs file, it will retrieve the image from
another server response. and use response.write() to write the image
stream to the current browser. The problem here is sometimes the image
can be loaded correctly, sometimes there is only a cross sign (meaning
the image is not loaded correctly).


I try to debug, but in stepping mode, everytime the image can be loaded

correctly. This problem only happens when i execute the program without

using debugging.


I am really confused. What could be wrong?

 
Reply With Quote
 
 
 
 
Mike Brind
Guest
Posts: n/a
 
      09-18-2006

(E-Mail Removed) wrote:
> The source of the image is
>
> <IMG ID=\"69\" class=\"a10\"
> SRC=\"Imageprocesser.aspx


This is a classic asp newsgroup. Dotnet is a totally different
technology. Try microsoft.public.dotnet.framework.aspnet

--
Mike Brind

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
why why why why why Mr. SweatyFinger ASP .Net 4 12-21-2006 01:15 PM
findcontrol("PlaceHolderPrice") why why why why why why why why why why why Mr. SweatyFinger ASP .Net 2 12-02-2006 03:46 PM
Why images can not be loaded in the webpage. cheers_ye@hotmail.com ASP .Net 0 09-18-2006 01:51 PM
java -verbose doesn't show "loaded from" for classes loaded from custom jars in the classpath Udo Corban Java 0 01-23-2004 09:32 AM
Re: how to programatically give assembly loaded from network the same trust as those loaded from local host? Marcelo Birnbach [MS] ASP .Net 0 06-27-2003 11:51 PM



Advertisments