Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > IIS

Reply
 
 
a
Guest
Posts: n/a
 
      06-27-2006
Hi
I think my IIS is disabled or blocked somehow. Can anyone here tell me how
to reactivate it again. The OS is WinXP.
Thanks


 
Reply With Quote
 
 
 
 
Mike Brind
Guest
Posts: n/a
 
      06-27-2006
Was IIS working before? What are the symptoms that make you think it's
blocked or disabled?

--
Mike Brind


"a" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi
> I think my IIS is disabled or blocked somehow. Can anyone here tell me how
> to reactivate it again. The OS is WinXP.
> Thanks
>
>



 
Reply With Quote
 
 
 
 
a
Guest
Posts: n/a
 
      06-28-2006
Hi
This is the first time I use IIS on XP.
I think that it is not installed properly.
I type inetmgr on "Run", it complains the component initialization failed.
Thanks

"Mike Brind" <(E-Mail Removed)> 撰寫於郵件新聞
:(E-Mail Removed)...
> Was IIS working before? What are the symptoms that make you think it's
> blocked or disabled?
>
> --
> Mike Brind
>
>
> "a" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hi
> > I think my IIS is disabled or blocked somehow. Can anyone here tell me

how
> > to reactivate it again. The OS is WinXP.
> > Thanks
> >
> >

>
>




 
Reply With Quote
 
Mike Brind
Guest
Posts: n/a
 
      06-28-2006
To install IIS on Windows XP Professional, you need to go to Control
Panel -> Add/Remove Programs then click Add / Remove Windows Comonents
(on the left panel). I nthe list of components, select Internet
Information Services(IIS). It is not installed by default.

IIS is not available for Windows XP Home.

--
Mike Brind

a wrote:
> Hi
> This is the first time I use IIS on XP.
> I think that it is not installed properly.
> I type inetmgr on "Run", it complains the component initialization failed.
> Thanks
>
> "Mike Brind" <(E-Mail Removed)> 撰寫於郵件新聞
> :(E-Mail Removed)...
> > Was IIS working before? What are the symptoms that make you think it's
> > blocked or disabled?
> >
> > --
> > Mike Brind
> >
> >
> > "a" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > > Hi
> > > I think my IIS is disabled or blocked somehow. Can anyone here tell me

> how
> > > to reactivate it again. The OS is WinXP.
> > > Thanks
> > >
> > >

> >
> >


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IIS 6 vs IIS 5 ASP.NET Performance Issues JMaelstrom ASP .Net 2 04-30-2010 04:32 PM
IIS 6.0 win2003, IIS users moe_rodrigue MCSE 1 04-01-2004 07:37 AM
IIS 6.0 vs IIS 5.1 Hai Nguyen ASP .Net 1 03-02-2004 06:22 AM
ASP.NET application works in IIS PWS, but not in remote IIS. Matthew Louden ASP .Net 3 11-07-2003 09:58 PM
.NET IIS to IIS credentials problem... Grind Boy ASP .Net 4 08-14-2003 12:59 PM



Advertisments