Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > Newbie Question-Site Setup

Reply
Thread Tools

Newbie Question-Site Setup

 
 
Tom
Guest
Posts: n/a
 
      04-01-2006
Previously with asp, when I developed a new asp 'application', I just created
a new subdirectory for the application and away we go. Now, I have developed
a new asp.net 2.0 application using VS on my development machine. I tried
creating a new subdirectory on the production server but it complains about
no virtual directory. I am not using 'projects' or 'pre-compiled' code.
What do I need to do to move this app to the production server? Up til now,
all of our apps have run fine in subdirectories of the "default web site".
Note, I use remote terminal access to do work on the server.
Also, there is no VS on the production server, so any editing I need to do
is with notepad. In other words, I can not access the production server when
using VS on my development machine.

TIA--
Tom
 
Reply With Quote
 
 
 
 
Bob Barrows [MVP]
Guest
Posts: n/a
 
      04-01-2006
Tom wrote:
> Previously with asp, when I developed a new asp 'application', I just
> created a new subdirectory for the application and away we go. Now,
> I have developed a new asp.net 2.0 application


There was no way for you to know it, but this is a classic asp newsgroup.
While you may be lucky enough to find a dotnet-savvy person here who can
answer your question, you can eliminate the luck factor by posting your
question to a newsgroup where the dotnet-savvy people hang out. I suggest
microsoft.public.dotnet.framework.aspnet.

Unfortuantely, I have not started playing with VS2005 so I cannot answer
your question.

--
Microsoft MVP -- ASP/ASP.NET
Please reply to the newsgroup. The email account listed in my From
header is my spam trap, so I don't check it very often. You will get a
quicker response by posting to the newsgroup.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ANN] Ruby Setup 5 (setup.rb) Intransition Ruby 0 01-13-2010 04:24 PM
python setup.py: how to override a setup.cfg value ? Chris Shenton Python 1 08-24-2007 06:27 AM
Windows XP Setup Restarts the Setup Program =?Utf-8?B?UmFkYXIxNjU=?= Windows 64bit 21 12-14-2005 04:27 AM
Rank newbie question - browser setup? czyp Wireless Networking 2 05-29-2005 02:16 PM
pix 501 setup trouble newbie Greg Gibson Cisco 13 11-28-2003 04:45 PM



Advertisments