Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > CDOSYS With Variable Not Working

Reply
Thread Tools

CDOSYS With Variable Not Working

 
 
Jess
Guest
Posts: n/a
 
      12-13-2005
Hi,
I'm sending an email with CDOSYS. In myMail.To = emailSubmitter <-When I
use a variable here it doesn't send. When I use a specific address like
http://www.velocityreviews.com/forums/(E-Mail Removed) it works.

Here's how I set up emailSubmitter
emailSubmitter = rs("emailAddr")

Any ideas?
 
Reply With Quote
 
 
 
 
Jess
Guest
Posts: n/a
 
      12-13-2005
I've done the response.write and an email address comes out.

"Jess" wrote:

> Hi,
> I'm sending an email with CDOSYS. In myMail.To = emailSubmitter <-When I
> use a variable here it doesn't send. When I use a specific address like
> (E-Mail Removed) it works.
>
> Here's how I set up emailSubmitter
> emailSubmitter = rs("emailAddr")
>
> Any ideas?

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cdosys.dll and sending mail martin ASP .Net 2 01-04-2012 02:41 PM
How to send email to inbox folder and not to spam, using CDOSYS Orgil ASP General 3 07-20-2007 02:00 PM
CDOSYS with Variable for To: email address Jess ASP General 4 12-30-2005 04:17 PM
Is it possible to MailMerge using CDOSYS ? Luqman ASP .Net 0 11-29-2004 08:22 AM
embed pictures in a cdosys sent message René de Leeuw ASP .Net 0 07-22-2003 04:07 PM



Advertisments