Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > ASP pages don't work on W2003 Server

Reply
Thread Tools

ASP pages don't work on W2003 Server

 
 
Ian
Guest
Posts: n/a
 
      11-23-2005
I have a Windows 2003 server running IIS6.0

It has a number of ASP.NET sites running on it.

I'm trying to instal a legacy classic ASP site, but trying to access and
pages with the .asp suffix produces a "The system cannot find the file
specified." page, or when run locally a 404.

Interesting to note that when I make default.asp my default content page and
browse to /mydomain/ rather then /mydomain/default.asp, this page works
fine.

Thanks
Ian


 
Reply With Quote
 
 
 
 
John Blessing
Guest
Posts: n/a
 
      11-23-2005
"Ian" <(E-Mail Removed)> wrote in message
news:%23b%(E-Mail Removed)...
>I have a Windows 2003 server running IIS6.0
>
> It has a number of ASP.NET sites running on it.
>
> I'm trying to instal a legacy classic ASP site, but trying to access and
> pages with the .asp suffix produces a "The system cannot find the file
> specified." page, or when run locally a 404.
>
> Interesting to note that when I make default.asp my default content page
> and
> browse to /mydomain/ rather then /mydomain/default.asp, this page works
> fine.
>
> Thanks
> Ian
>


If you want to run ASP apps, you need to enable the ASP web service
extension. In Internet Services Manager, click Web Services Extensions,
select "Active Server Pages" and click the Allow button.

--
John Blessing

http://www.LbeHelpdesk.com - Help Desk software priced to suit all
businesses
http://www.room-booking-software.com - Schedule rooms & equipment bookings
for your meeting/class over the web.
http://www.lbetoolbox.com - Remove Duplicates from MS Outlook
http://www.outlook-find-replace.com - Find & Replace in Emails, Contacts,
Appointments, Tasks and Notes
http://www.schedule-email.com - Schedule multiple individual
emails/newsletters


 
Reply With Quote
 
 
 
 
Ian
Guest
Posts: n/a
 
      11-24-2005
Thanks John, that was the first thing I checked, still doesn't work.

Ian

"John Blessing" <jb@**REMOVE**THIS**Lbesoftware.com> wrote in message
news:5r5hf.2206$(E-Mail Removed)...
> "Ian" <(E-Mail Removed)> wrote in message
> news:%23b%(E-Mail Removed)...
> >I have a Windows 2003 server running IIS6.0
> >
> > It has a number of ASP.NET sites running on it.
> >
> > I'm trying to instal a legacy classic ASP site, but trying to access and
> > pages with the .asp suffix produces a "The system cannot find the file
> > specified." page, or when run locally a 404.
> >
> > Interesting to note that when I make default.asp my default content page
> > and
> > browse to /mydomain/ rather then /mydomain/default.asp, this page works
> > fine.
> >
> > Thanks
> > Ian
> >

>
> If you want to run ASP apps, you need to enable the ASP web service
> extension. In Internet Services Manager, click Web Services Extensions,
> select "Active Server Pages" and click the Allow button.
>
> --
> John Blessing
>
> http://www.LbeHelpdesk.com - Help Desk software priced to suit all
> businesses
> http://www.room-booking-software.com - Schedule rooms & equipment bookings
> for your meeting/class over the web.
> http://www.lbetoolbox.com - Remove Duplicates from MS Outlook
> http://www.outlook-find-replace.com - Find & Replace in Emails, Contacts,
> Appointments, Tasks and Notes
> http://www.schedule-email.com - Schedule multiple individual
> emails/newsletters
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crystal Web ASP hangs on W2003 server, but had worked before. pmkconsulting@gmx.net ASP General 1 09-15-2006 02:00 PM
WebResource.axd issue on W2003 server TR ASP .Net 1 02-25-2006 10:18 AM
Asp.net debugging denied on w2003 server =?Utf-8?B?QmlsbCBCdXNz?= ASP .Net 6 03-16-2005 04:07 AM
ASP not work in w2003 Andrew ASP General 3 01-26-2004 07:54 PM
"Automation server can't create object" when creating new page in W2003 Ueslei R. Valentini ASP .Net 1 01-16-2004 12:45 AM



Advertisments