Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > CDO Mail Dilema

Reply
Thread Tools

CDO Mail Dilema

 
 
dthmtlgod
Guest
Posts: n/a
 
      04-29-2005
I have many other sites that use the same format, the textbody of the e-mail
is not coming through on this page. Can't understand why. Nothing shows
after the subject.

Set cdoConfig = CreateObject("CDO.Configuration")
With cdoConfig.Fields
.Item(cdoSendUsingMethod) = cdoSendUsingPort
.Item(cdoSMTPServer) = "EXCIM01"
.Update
End With

Set cdoMessage = CreateObject("CDO.Message")

With cdoMessage
Set .Configuration = cdoConfig
.From = "Automation_Server <Syracuse.com>"
.To = "Syracuse.com"
.CC = UserEmail
.Subject = "Termination Request for " & trmUserName
.TextBody = _
"USER INFORMATION" & vbCrLF & vbcrLF & _
"User ID: " & trmUserID & vbcrLF & _
"User Name: " & trmUserName & vbcrLF &
_
"Termination Date: " & trmDate & vbcrlf & _
"Need access removed for the following: " & Apps & vbcrlf & _

"----------------------------------------------------------------------" &
vbcrLF & _
"AUTHORIZING MANAGER INFORMATION" & vbcrLF & vbcrLF & _
"Manager Name: " & autName & vbcrLF & _
"Manager Phone Number: " & autPhone & vbcrLF & _

"----------------------------------------------------------------------" &
vbcrLF & _
.Send
End With

Set cdoMessage = Nothing
Set cdoConfig = Nothing


 
Reply With Quote
 
 
 
 
dthmtlgod
Guest
Posts: n/a
 
      04-29-2005
Figured it out on my own. Thanks


"dthmtlgod" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I have many other sites that use the same format, the textbody of the

e-mail
> is not coming through on this page. Can't understand why. Nothing shows
> after the subject.
>
> Set cdoConfig = CreateObject("CDO.Configuration")
> With cdoConfig.Fields
> .Item(cdoSendUsingMethod) = cdoSendUsingPort
> .Item(cdoSMTPServer) = "EXCIM01"
> .Update
> End With
>
> Set cdoMessage = CreateObject("CDO.Message")
>
> With cdoMessage
> Set .Configuration = cdoConfig
> .From = "Automation_Server <Syracuse.com>"
> .To = "Syracuse.com"
> .CC = UserEmail
> .Subject = "Termination Request for " & trmUserName
> .TextBody = _
> "USER INFORMATION" & vbCrLF & vbcrLF & _
> "User ID: " & trmUserID & vbcrLF &

_
> "User Name: " & trmUserName & vbcrLF

&
> _
> "Termination Date: " & trmDate & vbcrlf & _
> "Need access removed for the following: " & Apps & vbcrlf & _
>
> "----------------------------------------------------------------------" &
> vbcrLF & _
> "AUTHORIZING MANAGER INFORMATION" & vbcrLF & vbcrLF & _
> "Manager Name: " & autName & vbcrLF & _
> "Manager Phone Number: " & autPhone & vbcrLF &

_
>
> "----------------------------------------------------------------------" &
> vbcrLF & _
> .Send
> End With
>
> Set cdoMessage = Nothing
> Set cdoConfig = Nothing
>
>



 
Reply With Quote
 
 
 
 
Kyle Peterson
Guest
Posts: n/a
 
      04-29-2005
http://www.powerasp.com/content/new/...ail_cdosys.asp

"dthmtlgod" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have many other sites that use the same format, the textbody of the
>e-mail
> is not coming through on this page. Can't understand why. Nothing shows
> after the subject.
>
> Set cdoConfig = CreateObject("CDO.Configuration")
> With cdoConfig.Fields
> .Item(cdoSendUsingMethod) = cdoSendUsingPort
> .Item(cdoSMTPServer) = "EXCIM01"
> .Update
> End With
>
> Set cdoMessage = CreateObject("CDO.Message")
>
> With cdoMessage
> Set .Configuration = cdoConfig
> .From = "Automation_Server <Syracuse.com>"
> .To = "Syracuse.com"
> .CC = UserEmail
> .Subject = "Termination Request for " & trmUserName
> .TextBody = _
> "USER INFORMATION" & vbCrLF & vbcrLF & _
> "User ID: " & trmUserID & vbcrLF & _
> "User Name: " & trmUserName & vbcrLF &
> _
> "Termination Date: " & trmDate & vbcrlf & _
> "Need access removed for the following: " & Apps & vbcrlf & _
>
> "----------------------------------------------------------------------" &
> vbcrLF & _
> "AUTHORIZING MANAGER INFORMATION" & vbcrLF & vbcrLF & _
> "Manager Name: " & autName & vbcrLF & _
> "Manager Phone Number: " & autPhone & vbcrLF & _
>
> "----------------------------------------------------------------------" &
> vbcrLF & _
> .Send
> End With
>
> Set cdoMessage = Nothing
> Set cdoConfig = Nothing
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
what is ("http://schemas.microsoft.com/cdo/configuration/sendusing") doing in CDO uofs76@yahoo.com ASP General 0 02-07-2007 01:09 PM
Internet - Intranet Data Dilema asdf ASP .Net 5 02-10-2006 04:07 PM
invalid mail address gives error in CDO mail newbie ASP General 2 03-03-2004 05:13 AM
Dilema FujiFilm FinePix S304 ??????????????? Krkec Digital Photography 3 08-24-2003 10:33 PM
CDO for Windows 2000 vs CDO for Exchange 2000 ASP .Net 2 07-11-2003 12:31 PM



Advertisments