Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > Weblogic 8.0 and IIS 5.0 plug in issue

Reply
Thread Tools

Weblogic 8.0 and IIS 5.0 plug in issue

 
 
bob
Guest
Posts: n/a
 
      04-04-2005
hi,

I have a computer with Windows 2000 server and IIS 5.0 installed.

I am trying to open a connection with a Weblogic Server 8 SP3 on another
machine.

My iisproxy.dll and iisproxy.ini
are on the folder: C:\WINNT\system32\inetsrv

iisproxy.ini :
WlForwardPath=/IhmActivation
Debug=ALL
WebLogicHost=toto
WebLogicPort=49162
WLLogFile=C:\iisproxy3.log

I have configured iisproxy.dll in IIS 5.0

Based on what I entered in my configuration file iisproxy.ini, if I type the
URL:
http://localhost/IhmActivation/here.do
it should point to
http://toto:49162/IhmActivation/here.do

I get a 401 message:

Going to send headers to the client. Status :401 Unauthorized xxx

The login and password are ok.
So I do not know where the problem comes from.

Does anyone have an idea please ?
Thanks for your help.

This message contains information that may be privileged or
confidential and is the property of the Capgemini Group. It is intended only
for the person to whom it is addressed. If you are not the intended
recipient, you are not authorized to read, print, retain, copy, disseminate,
distribute, or use this message or any part thereof. If you receive this
message in error, please notify the sender immediately and delete all copies
of this message.





 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Memory Leak Issue in Weblogic, SUN, Apache and Oracle classes Amit Jain Java 9 06-01-2010 03:04 AM
HELP: Weblogic Proxy IIS Plugin Path Trim and a WLS81SP2 mollix@gmail.com Java 0 06-05-2009 12:51 PM
Telstra Clear are they going to plug the Plug..? no one@noone.cnn NZ Computing 4 12-10-2007 08:39 AM
Weblogic 8.0 and IIS 5.0 plug in issue bob ASP .Net 0 04-04-2005 06:36 PM
WS Interoperablity: plug-and-play, plug-and-pray, or plug-and-pry? George Maney ASP .Net Web Services 1 01-22-2004 11:14 PM



Advertisments