Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > Unable to see output when debugging server side scripts...

Reply
Thread Tools

Unable to see output when debugging server side scripts...

 
 
PeterB
Guest
Posts: n/a
 
      02-02-2005
Hi!

I want to debug some ASP (VB) scripts on a ASP application I have. I am
running a local IIS server on Win XP Professional, and use Visual Studio
..NET as debugger.

I'm trying to debug the following code:
http://www.asp101.com/articles/jacob/scriptupload.asp , which is a script
for uploading files from the client machine to the server. A welcome screen
displays a file browse button, textfield and a upload button. When clicking
the upload button a asp VB script is run displaying a result message
indicating if the upload was successfull or not.

I have followed the instructions in this document on how to enable
debugging:
http://msdn.microsoft.com/library/de...tdebugging.asp

I have checked the debug scripts on server and clients in IIS configuration,
rebooted my machine.

I now attach both iexplorer.exe and inetinfo.exe processes. Under running
documents I see "Microsoft Internet Explorer", and the page it has loaded.
When I click a button on the first page, it should load a "upload"-script. A
new document is displayed under "Microsoft Internet Explorer" in running
documents pane, but no IIS document is displayed?!? I don't even have an
indication of any IIS process at all under Running documents?!?

One strange thing here is that when I first tried the upload script I got to
the result message, which indicated that everything was ok. After changing
the code it stopped working, so I changed it back, but now I can't get it to
work again? Even if I add the old files to the directory?!??

any help would be appreciated!

/ Peter


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error while trying to run project: Unable to start debugging on the web server. The project is not configured to be debugged. windows 2003 server Claude seraphin ASP .Net 12 02-15-2014 04:29 PM
Unable to start TSQL Debugging. Could not attach to SQL Server Process on 'srvname'. The RPC server is unavailable. DR ASP .Net 0 10-25-2007 02:37 AM
Unable to start TSQL Debugging. Could not attach to SQL Server Process on 'srvname'. The RPC server is unavailable. DR ASP .Net 0 10-25-2007 02:37 AM
Unable to see machines on the ethernet; Unable to find printers =?Utf-8?B?Sm9obiBN?= Wireless Networking 1 06-07-2005 03:32 AM
No Debugging of C# Server-Side Script, but Code-Behind Debugging Works Johann Blake ASP .Net 1 01-05-2004 03:01 PM



Advertisments