Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > REMOTE_HOST not showing correct value

Reply
Thread Tools

REMOTE_HOST not showing correct value

 
 
Al Sav
Guest
Posts: n/a
 
      10-04-2004
Hi,
Instead of carrying the machine name REMOTE_HOST carries the value of the
ip-address, when I try to access the value from within ASP page.

Can someone explain me why? I am trying to access the machine name of the
request in an intranet environment. How can I do it?

Thans in advance.

Alwin S.
 
Reply With Quote
 
 
 
 
Patrice
Guest
Posts: n/a
 
      10-04-2004
http://support.microsoft.com/default...5BLN%5D;245574

You could also use a componet to resolve the name.

Patrice

--

"Al Sav" <(E-Mail Removed)> a écrit dans le message de
news(E-Mail Removed)...
> Hi,
> Instead of carrying the machine name REMOTE_HOST carries the value of the
> ip-address, when I try to access the value from within ASP page.
>
> Can someone explain me why? I am trying to access the machine name of the
> request in an intranet environment. How can I do it?
>
> Thans in advance.
>
> Alwin S.



 
Reply With Quote
 
 
 
 
Aaron [SQL Server MVP]
Guest
Posts: n/a
 
      10-04-2004
http://www.aspfaq.com/2044

--
http://www.aspfaq.com/
(Reverse address to reply.)




"Al Sav" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> Hi,
> Instead of carrying the machine name REMOTE_HOST carries the value of the
> ip-address, when I try to access the value from within ASP page.
>
> Can someone explain me why? I am trying to access the machine name of the
> request in an intranet environment. How can I do it?
>
> Thans in advance.
>
> Alwin S.



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
simulation result is correct but synthesis result is not correct J.Ram VHDL 7 12-03-2008 01:26 PM
ListBox not showing correct selected value Shokwave ASP .Net 0 04-10-2007 04:08 PM
HTML Editor not showing correct date. cappbill HTML 0 06-25-2006 08:40 AM
correct or not correct? Dan HTML 7 10-02-2003 10:16 PM
Server variables Remote_ADDR / REMOTE_HOST ? - Difference Jawahar Rajan ASP General 1 07-04-2003 12:24 PM



Advertisments