Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > Debugging messed up on classic ASP after installation of 2005 express

Reply
Thread Tools

Debugging messed up on classic ASP after installation of 2005 express

 
 
xMANIGHTx
Guest
Posts: n/a
 
      09-14-2004
I'm working on XP IIS5.1 in classic ASP 3.0
After the installation of the 2005 Express Suite and the beta .net2
framework that ships with it
(http://lab.msdn.microsoft.com/express/vwd/) the debugging with
classic ASP has an odd behaviour.
I use option explicit on all pages
When the parser finds an undeclared var or function or there is some
error in a stored procedure (not in the ASP page but in the SP itself)
I receive no error reporting. The page simply renders till that point
and stops.
All the other errors are reported as usual.
Any hints? Thanks in advance
Massi
 
Reply With Quote
 
 
 
 
Bob Lehmann
Guest
Posts: n/a
 
      09-14-2004
>>Any hints?
Don't install beta software on machines you expect to use for something
else.

Bob Lehmann

"xMANIGHTx" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> I'm working on XP IIS5.1 in classic ASP 3.0
> After the installation of the 2005 Express Suite and the beta .net2
> framework that ships with it
> (http://lab.msdn.microsoft.com/express/vwd/) the debugging with
> classic ASP has an odd behaviour.
> I use option explicit on all pages
> When the parser finds an undeclared var or function or there is some
> error in a stored procedure (not in the ASP page but in the SP itself)
> I receive no error reporting. The page simply renders till that point
> and stops.
> All the other errors are reported as usual.
> Any hints? Thanks in advance
> Massi
>



 
Reply With Quote
 
 
 
 
xMANIGHTx
Guest
Posts: n/a
 
      09-15-2004
I'm doing "mea culpa" about it... but now I have to solve somehow.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Messed up Mac installation Christopher Brewster Python 3 08-17-2011 11:28 AM
Visual Web Developer 2005 Express and SQL 2005 Express Jake Henderson ASP .Net Web Services 0 03-10-2006 10:18 PM
Finally moving from classic asp to ASP.NET 2.0 w/Visual Studio 2005 MartyNg ASP .Net 3 12-28-2005 04:09 PM
ASP Classic to ASP.Net 2005 Session xxdanbrowne@gmail.com ASP .Net 2 11-08-2005 05:12 PM
Ie font messed up after using s .css file in my asp.net app. Jensen bredal ASP .Net 4 03-21-2005 01:01 AM



Advertisments