Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > X-Post: Cannot set Application object in IIS6.0, but could in IIS5

Reply
Thread Tools

X-Post: Cannot set Application object in IIS6.0, but could in IIS5

 
 
Al
Guest
Posts: n/a
 
      08-26-2004
Hi,

We have pretty simple ASP (not ASP.Net) application, which has been running
fine on IIS4 and IIS5. It has now been moved to a sever running in the DMZ
and managed by a 3rd party. The server is Win2003 and IIS 6.0

Within the Globe.asa file, have an Application_OnStart SubRoutine (Visual
Basic) and it bombs out on the first line

Application("cnSecurity_ConnectionString") = "connectionProperties"

With the error

Server object error 'ASP 0177 : 800401f3'
Server.CreateObject failed
Globe.asa, line 25

Any ideas would be appreciated

I've posted this is several places.

Al


 
Reply With Quote
 
 
 
 
joker
Guest
Posts: n/a
 
      08-26-2004
You might try http://www.aspfaq.com/show.asp?id=2134

Al wrote:

> Hi,
>
> We have pretty simple ASP (not ASP.Net) application, which has been running
> fine on IIS4 and IIS5. It has now been moved to a sever running in the DMZ
> and managed by a 3rd party. The server is Win2003 and IIS 6.0
>
> Within the Globe.asa file, have an Application_OnStart SubRoutine (Visual
> Basic) and it bombs out on the first line
>
> Application("cnSecurity_ConnectionString") = "connectionProperties"
>
> With the error
>
> Server object error 'ASP 0177 : 800401f3'
> Server.CreateObject failed
> Globe.asa, line 25
>
> Any ideas would be appreciated
>
> I've posted this is several places.
>
> Al
>
>


 
Reply With Quote
 
 
 
 
joker
Guest
Posts: n/a
 
      08-26-2004
The only other suggestion I have is for you to check out the following
articles over at the following link.

http://support.microsoft.com/search/...mDays=&InCC=on

Please note that it ends with "&numDays=&InCC=on" (without the quotes of
course).

Al wrote:

> Yeah, seen that in the KB, but mty problem is that the line is setting a
> value in the ASP Application object, and setting it from a constant string.
>
> Do I need to install ansd/or register ASP ???
>
> Al
>
>
> "joker" wrote:
>
>
>>You might try http://www.aspfaq.com/show.asp?id=2134
>>
>>Al wrote:
>>
>>
>>>Hi,
>>>
>>>We have pretty simple ASP (not ASP.Net) application, which has been running
>>>fine on IIS4 and IIS5. It has now been moved to a sever running in the DMZ
>>>and managed by a 3rd party. The server is Win2003 and IIS 6.0
>>>
>>>Within the Globe.asa file, have an Application_OnStart SubRoutine (Visual
>>>Basic) and it bombs out on the first line
>>>
>>>Application("cnSecurity_ConnectionString") = "connectionProperties"
>>>
>>>With the error
>>>
>>>Server object error 'ASP 0177 : 800401f3'
>>>Server.CreateObject failed
>>>Globe.asa, line 25
>>>
>>>Any ideas would be appreciated
>>>
>>>I've posted this is several places.
>>>
>>>Al
>>>
>>>

>>
>>


 
Reply With Quote
 
joker
Guest
Posts: n/a
 
      08-26-2004
You might also try reading 294271 INFO: ASP Error Codes.

The section about "ASP 0117 Missing close of script tag"

So you might have a <% without a corresponding %>

Al wrote:

> Yeah, seen that in the KB, but mty problem is that the line is setting a
> value in the ASP Application object, and setting it from a constant string.
>
> Do I need to install ansd/or register ASP ???
>
> Al
>
>
> "joker" wrote:
>
>
>>You might try http://www.aspfaq.com/show.asp?id=2134
>>
>>Al wrote:
>>
>>
>>>Hi,
>>>
>>>We have pretty simple ASP (not ASP.Net) application, which has been running
>>>fine on IIS4 and IIS5. It has now been moved to a sever running in the DMZ
>>>and managed by a 3rd party. The server is Win2003 and IIS 6.0
>>>
>>>Within the Globe.asa file, have an Application_OnStart SubRoutine (Visual
>>>Basic) and it bombs out on the first line
>>>
>>>Application("cnSecurity_ConnectionString") = "connectionProperties"
>>>
>>>With the error
>>>
>>>Server object error 'ASP 0177 : 800401f3'
>>>Server.CreateObject failed
>>>Globe.asa, line 25
>>>
>>>Any ideas would be appreciated
>>>
>>>I've posted this is several places.
>>>
>>>Al
>>>
>>>

>>
>>


 
Reply With Quote
 
Jeff Dillon
Guest
Posts: n/a
 
      08-26-2004
Do you have a Server.CreateObject in your global.asa? The error messages
states that this is the problem, not setting the application variable.

Jeff

"Al" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi,
>
> We have pretty simple ASP (not ASP.Net) application, which has been

running
> fine on IIS4 and IIS5. It has now been moved to a sever running in the DMZ
> and managed by a 3rd party. The server is Win2003 and IIS 6.0
>
> Within the Globe.asa file, have an Application_OnStart SubRoutine (Visual
> Basic) and it bombs out on the first line
>
> Application("cnSecurity_ConnectionString") = "connectionProperties"
>
> With the error
>
> Server object error 'ASP 0177 : 800401f3'
> Server.CreateObject failed
> Globe.asa, line 25
>
> Any ideas would be appreciated
>
> I've posted this is several places.
>
> Al
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can an ASP.NET application running on WinXP+IIS5 access to SSRS web service? Max2006 ASP .Net 4 07-31-2007 03:24 AM
Could C each other, but could not connect vijaiakumar@gmail.com Computer Support 3 06-25-2007 05:00 AM
why a object's method could demand a class but not a object? mike Java 1 01-21-2005 09:34 AM
X-Post: Cannot set Application object in IIS6.0, but could in IIS5 =?Utf-8?B?QWw=?= ASP .Net 4 08-26-2004 10:35 PM
directory browsing works in PWS but not IIS5 Dan Nash ASP General 22 03-07-2004 03:31 PM



Advertisments