Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > CreateObject("Scripting.FileSystemObject")

Reply
Thread Tools

CreateObject("Scripting.FileSystemObject")

 
 
Andrew
Guest
Posts: n/a
 
      06-14-2004
Hi, experts,

My system has a problem when I invoke the fileSystemObject to create a text
file (it worked ok long before.)
The asp seems running, but actually never finishes. I don't know what I done
wrong to the server. How can I fix the problem? Is there a way to resinstall
the filesystemobject to the server? Thanks for any idea.
--
Andrew




 
Reply With Quote
 
 
 
 
Alan Howard
Guest
Posts: n/a
 
      06-14-2004
Have you got an anti-virus autoprotect feature enabled?

Alan

"Andrew" <(E-Mail Removed)> wrote in message
newsi9zc.240215$(E-Mail Removed). cable.rogers.com...
> Hi, experts,
>
> My system has a problem when I invoke the fileSystemObject to create a

text
> file (it worked ok long before.)
> The asp seems running, but actually never finishes. I don't know what I

done
> wrong to the server. How can I fix the problem? Is there a way to

resinstall
> the filesystemobject to the server? Thanks for any idea.
> --
> Andrew
>
>
>
>



 
Reply With Quote
 
 
 
 
Andrew
Guest
Posts: n/a
 
      06-15-2004
I installed the NAV but not enable the auto protect.

--
Andrew



"Alan Howard" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Have you got an anti-virus autoprotect feature enabled?
>
> Alan
>
> "Andrew" <(E-Mail Removed)> wrote in message
> newsi9zc.240215$(E-Mail Removed). cable.rogers.com...
> > Hi, experts,
> >
> > My system has a problem when I invoke the fileSystemObject to create a

> text
> > file (it worked ok long before.)
> > The asp seems running, but actually never finishes. I don't know what I

> done
> > wrong to the server. How can I fix the problem? Is there a way to

> resinstall
> > the filesystemobject to the server? Thanks for any idea.
> > --
> > Andrew
> >
> >
> >
> >

>
>



 
Reply With Quote
 
Alan Howard
Guest
Posts: n/a
 
      06-15-2004
Try shutting NAV down completely and see if that makes a difference.

Alan

"Andrew" <(E-Mail Removed)> wrote in message
news:Noszc.6$(E-Mail Removed) rs.com...
> I installed the NAV but not enable the auto protect.
>
> --
> Andrew
>
>
>
> "Alan Howard" <(E-Mail Removed)> wrote in message
> news:%(E-Mail Removed)...
> > Have you got an anti-virus autoprotect feature enabled?
> >
> > Alan
> >
> > "Andrew" <(E-Mail Removed)> wrote in message
> > newsi9zc.240215$(E-Mail Removed). cable.rogers.com...
> > > Hi, experts,
> > >
> > > My system has a problem when I invoke the fileSystemObject to create a

> > text
> > > file (it worked ok long before.)
> > > The asp seems running, but actually never finishes. I don't know what

I
> > done
> > > wrong to the server. How can I fix the problem? Is there a way to

> > resinstall
> > > the filesystemobject to the server? Thanks for any idea.
> > > --
> > > Andrew
> > >
> > >
> > >
> > >

> >
> >

>
>



 
Reply With Quote
 
Andrew
Guest
Posts: n/a
 
      06-15-2004
I think I have to uninstall NAV. Thanks,

--
Andrew



"Alan Howard" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Try shutting NAV down completely and see if that makes a difference.
>
> Alan
>
> "Andrew" <(E-Mail Removed)> wrote in message
> news:Noszc.6$(E-Mail Removed) rs.com...
> > I installed the NAV but not enable the auto protect.
> >
> > --
> > Andrew
> >
> >
> >
> > "Alan Howard" <(E-Mail Removed)> wrote in message
> > news:%(E-Mail Removed)...
> > > Have you got an anti-virus autoprotect feature enabled?
> > >
> > > Alan
> > >
> > > "Andrew" <(E-Mail Removed)> wrote in message
> > > newsi9zc.240215$(E-Mail Removed). cable.rogers.com...
> > > > Hi, experts,
> > > >
> > > > My system has a problem when I invoke the fileSystemObject to create

a
> > > text
> > > > file (it worked ok long before.)
> > > > The asp seems running, but actually never finishes. I don't know

what
> I
> > > done
> > > > wrong to the server. How can I fix the problem? Is there a way to
> > > resinstall
> > > > the filesystemobject to the server? Thanks for any idea.
> > > > --
> > > > Andrew
> > > >
> > > >
> > > >
> > > >
> > >
> > >

> >
> >

>
>



 
Reply With Quote
 
Bob Barrows [MVP]
Guest
Posts: n/a
 
      06-15-2004
No you don't: you simply have to disable sript-blocking.

Bob Barrows

Andrew wrote:
> I think I have to uninstall NAV. Thanks,
>
>
> "Alan Howard" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Try shutting NAV down completely and see if that makes a difference.
>>
>> Alan
>>
>> "Andrew" <(E-Mail Removed)> wrote in message
>> news:Noszc.6$(E-Mail Removed) rs.com...
>>> I installed the NAV but not enable the auto protect.
>>>
>>> --
>>> Andrew
>>>
>>>
>>>
>>> "Alan Howard" <(E-Mail Removed)> wrote in message
>>> news:%(E-Mail Removed)...
>>>> Have you got an anti-virus autoprotect feature enabled?
>>>>
>>>> Alan
>>>>
>>>> "Andrew" <(E-Mail Removed)> wrote in message
>>>> newsi9zc.240215$(E-Mail Removed). cable.rogers.com...
>>>>> Hi, experts,
>>>>>
>>>>> My system has a problem when I invoke the fileSystemObject to
>>>>> create a text file (it worked ok long before.)
>>>>> The asp seems running, but actually never finishes. I don't know

> what
>> I
>>>> done
>>>>> wrong to the server. How can I fix the problem? Is there a way to
>>>>> resinstall the filesystemobject to the server? Thanks for any
>>>>> idea. --
>>>>> Andrew


--
Microsoft MVP - ASP/ASP.NET
Please reply to the newsgroup. This email account is my spam trap so I
don't check it very often. If you must reply off-line, then remove the
"NO SPAM"


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Advertisments