Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > Server Application Error when running ASP page

Reply
Thread Tools

Server Application Error when running ASP page

 
 
william
Guest
Posts: n/a
 
      02-11-2004
Hi,
When I tried to run asp page, I got error as follows:
"Server Application Erro
The server has encountered an error while loading an application during the processing of your request. Please refer to the event log for more detail information. Please contact the server administrator for assistance.
And in the event view, the message is
"The server failed to load application '/LM/W3SVC/1/ROOT'. The error was 'No such interface supported'.
For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp. "
I tried from Internet Services Manager, open properties, "Home Directory" tab, click the "Remove" button, and then click the "Create" button, then OK. still got same error
Could anyone help me out

Thanks

willia

thank

 
Reply With Quote
 
 
 
 
Ray at
Guest
Posts: n/a
 
      02-11-2004
Please see the replies and the suggestions in them to your first thread you
started about this.

Ray at work

"william" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi,
> When I tried to run asp page, I got error as follows:
> "Server Application Error
> The server has encountered an error while loading an application during

the processing of your request. Please refer to the event log for more
detail information. Please contact the server administrator for assistance."
> And in the event view, the message is
> "The server failed to load application '/LM/W3SVC/1/ROOT'. The error was

'No such interface supported'.
> For additional information specific to this message please visit the

Microsoft Online Support site located at:
http://www.microsoft.com/contentredirect.asp. ".
> I tried from Internet Services Manager, open properties, "Home Directory"

tab, click the "Remove" button, and then click the "Create" button, then OK.
still got same error.
> Could anyone help me out?
>
> Thanks.
>
> william
>
>
> thanks
>



 
Reply With Quote
 
 
 
 
william
Guest
Posts: n/a
 
      02-11-2004
Hi Ray,
I couldn't find your applies.

william
 
Reply With Quote
 
Aaron Bertrand - MVP
Guest
Posts: n/a
 
      02-11-2004
*sigh*

He said "the" not "my" ... you started two threads yesterday, start there.

--
Aaron Bertrand
SQL Server MVP
http://www.aspfaq.com/




"william" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi Ray,
> I couldn't find your applies.
>
> william



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CodeDom Provider not found error running j#.net (.net 2.0) application on 64 bit windows server 2008 Greg ASP .Net 0 12-09-2008 02:13 PM
Page not found when running ASP.Net web application HvLa ASP .Net 5 05-22-2008 08:03 PM
avoiding "server error in '/'application" error page (VBNET, Website) ton ASP .Net 3 09-18-2006 05:00 PM
How to get the name of a running asp.net application from the application itself??? Bob Rock ASP .Net 2 06-14-2004 06:44 PM
Running ASP.Net Application where site files on remote server Yinka ASP .Net 1 02-05-2004 03:10 AM



Advertisments