Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > Automatically re-POST

Reply
Thread Tools

Automatically re-POST

 
 
Ovi C.
Guest
Posts: n/a
 
      02-05-2004
Hi there,

I have a problem with IIS 6.0 + IE 6.0. I'm POSTing back to an ASP page a
long lists of IDs used for sending emails (>10.000). This process takes more
than 30 min. The problem is that this process is automatically restarted by
posting again all the data. I checked ASP page and there is nothing to
reload the page. But after more than 30 min. (changed the timeouts) the
process simply restarts by posting again the full list. I only need to
execute this page once.
My question is why the whole process restarts posting back data (is not a
simply GET, but POST)? There is no F5 / CTRL-F5 or Back buttons. It simply
re-post data, without an error. It's my ASP page wrong? Or something wrong
with IIS? Any hints?

Thx,

OC


 
Reply With Quote
 
 
 
 
ǹμ
Guest
Posts: n/a
 
      02-06-2004
show me your query...
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatically set SSID/encryption on XP-SP2 =?Utf-8?B?QmFzdGlhbiBIb2x0aMO2ZmVy?= Wireless Networking 2 01-24-2005 10:45 PM
Automatically Configuring Wireless/Deploying Settings Joseph Wireless Networking 0 12-21-2004 03:34 PM
Windows doesn't automatically configure wireless network settings =?Utf-8?B?THljaGVl?= Wireless Networking 3 12-12-2004 06:24 AM
Windows can't find wireless access points automatically hmc Wireless Networking 1 09-12-2004 10:49 PM
Network connections not automatically restored at startup =?Utf-8?B?cmp3?= Wireless Networking 0 07-31-2004 08:05 PM



Advertisments