Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > ASP.NET PAGES NOT SERVED IN IIS 5/W2K

Reply
Thread Tools

ASP.NET PAGES NOT SERVED IN IIS 5/W2K

 
 
Jeff
Guest
Posts: n/a
 
      01-27-2004
I am trying to setup a demo server for an asp.net web site
that is working on my real website. The demo is Win2K and I
have installed .net framework and IIS, both successfully, I
think. The problem is that when I try to access the demo
site, the pages are not being served correctly - only
lables are displayed, and not as configured. HTML pages
display correclty.
I tried to run aspnet_regiss, but get an unkown function error.
Can someone help me with this?

Thank you.
 
Reply With Quote
 
 
 
 
Ken Schaefer
Guest
Posts: n/a
 
      01-27-2004
You should install IIS first, then ASP.Net

Otherwise, you need to run aspnet_regiis.exe -i (you mis-spelt it below).
Since the location of that .exe is not in the system path you will need to
open a command prompt, then navigate to the correct folder, and run it, eg:

C:\winnt\Microsoft.NET\Framework\v1.1.4322\

and run aspnet_regiis.exe -i

Cheers
Ken


"Jeff" <(E-Mail Removed)> wrote in message
news:68f601c3e47b$6d9f90b0$(E-Mail Removed)...
: I am trying to setup a demo server for an asp.net web site
: that is working on my real website. The demo is Win2K and I
: have installed .net framework and IIS, both successfully, I
: think. The problem is that when I try to access the demo
: site, the pages are not being served correctly - only
: lables are displayed, and not as configured. HTML pages
: display correclty.
: I tried to run aspnet_regiss, but get an unkown function error.
: Can someone help me with this?
:
: Thank you.


 
Reply With Quote
 
 
 
 
Jeff
Guest
Posts: n/a
 
      01-27-2004
Thanks for the help - I had to re-install the framework in
additon to running the reg program.


>-----Original Message-----
>You should install IIS first, then ASP.Net
>
>Otherwise, you need to run aspnet_regiis.exe -i (you

mis-spelt it below).
>Since the location of that .exe is not in the system path

you will need to
>open a command prompt, then navigate to the correct

folder, and run it, eg:
>
>C:\winnt\Microsoft.NET\Framework\v1.1.4322\
>
>and run aspnet_regiis.exe -i
>
>Cheers
>Ken
>
>
>"Jeff" <(E-Mail Removed)> wrote in message
>news:68f601c3e47b$6d9f90b0$(E-Mail Removed)...
>: I am trying to setup a demo server for an asp.net web site
>: that is working on my real website. The demo is Win2K and I
>: have installed .net framework and IIS, both successfully, I
>: think. The problem is that when I try to access the demo
>: site, the pages are not being served correctly - only
>: lables are displayed, and not as configured. HTML pages
>: display correclty.
>: I tried to run aspnet_regiss, but get an unkown function

error.
>: Can someone help me with this?
>:
>: Thank you.
>
>
>.
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Test pages served as html, xhtml, and xml cwdjrxyz HTML 19 01-20-2006 08:31 AM
where to put files so they can't be served by IIS Andy Fish ASP .Net 3 08-11-2004 06:00 PM
Re: Pages are not served correctly (http return code 304) Craig Deelsnyder ASP .Net 5 07-15-2004 03:39 AM
ASP pages not being served correctly manofsteele ASP General 3 10-22-2003 04:33 PM
Pages are served in separate processes or threads Shahid Siddiqui ASP .Net 2 10-15-2003 01:57 PM



Advertisments