Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > "CLASS DOES NOT EXIST" with IIS 5.1 SOLUTION!

Reply
Thread Tools

"CLASS DOES NOT EXIST" with IIS 5.1 SOLUTION!

 
 
jeanfor
Guest
Posts: n/a
 
      10-26-2003
Solution !!!

Look for wspwsp.dll in windows\system32\ and add
IWAM_"computername" (ie IWAM_MYCOMPUTER if MYCOMPUTER is
the name of your computer) account with read and write
permissions

The support person who helped me with this issue told me
they will create a knowledge base article for it!

Jean


 
Reply With Quote
 
 
 
 
Bob Barrows
Guest
Posts: n/a
 
      10-26-2003
jeanfor wrote:
> Solution !!!
>
> Look for wspwsp.dll in windows\system32\ and add
> IWAM_"computername" (ie IWAM_MYCOMPUTER if MYCOMPUTER is
> the name of your computer) account with read and write
> permissions
>
> The support person who helped me with this issue told me
> they will create a knowledge base article for it!
>
> Jean


Ummm - I'm happy your problem is solved, but ... I don't know what problem
you are talking about. Is this referring to a previous problem you had
posted? It would have been nice if you had replied to your original post so
that we would know what problem this is the solution for ...

Bob Barrows

--
Microsoft MVP - ASP/ASP.NET
Please reply to the newsgroup. This email account is my spam trap so I
don't check it very often. If you must reply off-line, then remove the
"NO SPAM"


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple COM objects running on IIS 6.0, but not on IIS 5.0 =?Utf-8?B?Ymc=?= ASP .Net 0 12-30-2004 05:55 PM
Server.Transfer working for IIS 5.1 but not for IIS 6.0 =?Utf-8?B?VmljdG9yIFNvbmc=?= ASP .Net 1 06-01-2004 12:36 AM
ASP.NET application works in IIS PWS, but not in remote IIS. Matthew Louden ASP .Net 3 11-07-2003 09:58 PM
SQL Server connection string works with IIS 5.1 but not IIS 6 in ASP.NET John Kennedy ASP .Net Web Services 5 08-14-2003 12:15 AM
SQL Server connection string works with IIS 5.1 but not IIS 6 in ASP.NET John Kennedy ASP .Net Security 5 08-14-2003 12:15 AM



Advertisments