Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > Message not sending.. but why!?

Reply
Thread Tools

Message not sending.. but why!?

 
 
Cat
Guest
Posts: n/a
 
      10-09-2003
Hey all,
I am experiencing this really bizzard problem with CDO and W2K.


I have the following code in ASP:

Dim objCDO
set objCDO = CreateObject("CDO.Message")
Dim strMailBody
Dim strMailSubject
strMailBody = "User : John has changed their profile. "
strMailSubject = "Sometext"


objCDO.To = "(E-Mail Removed)"
objCDO.From = "(E-Mail Removed)"
objCDO.cc= ""
objCDO.Subject = strMailSubject
objCDO.TextBody = strMailBody

objCDO.Send


with the follwoing code, the message gets stuck in the Queue folder
under mailroot. BUT if i change objCDO.TextBody to objCDO.TextBody =
"User : John has changed their profile. " it works just fine. Am i
missing something with the way this is working?


Any help would be very helpful.
 
Reply With Quote
 
 
 
 
Ray at
Guest
Posts: n/a
 
      10-09-2003
Have you looked in the event log on the server at SMTP messages?

Also, I think you want your body to be:
John as changed his profile.

Unless of course if you mean that John changed one single profile that many
people are sharing.

Ray at work

"Cat" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> Hey all,
> I am experiencing this really bizzard problem with CDO and W2K.
>
>
> I have the following code in ASP:
>
> Dim objCDO
> set objCDO = CreateObject("CDO.Message")
> Dim strMailBody
> Dim strMailSubject
> strMailBody = "User : John has changed their profile. "
> strMailSubject = "Sometext"
>
>
> objCDO.To = "(E-Mail Removed)"
> objCDO.From = "(E-Mail Removed)"
> objCDO.cc= ""
> objCDO.Subject = strMailSubject
> objCDO.TextBody = strMailBody
>
> objCDO.Send
>
>
> with the follwoing code, the message gets stuck in the Queue folder
> under mailroot. BUT if i change objCDO.TextBody to objCDO.TextBody =
> "User : John has changed their profile. " it works just fine. Am i
> missing something with the way this is working?
>
>
> Any help would be very helpful.



 
Reply With Quote
 
 
 
 
Cat
Guest
Posts: n/a
 
      10-10-2003
No theres nothing in the event logs, the text of the email is just an
example, im more concearned with why its not sending out rather than
the content at this point.

I have set the MimeFormatted to true, and it seemed to work once, but
started breaking soon after. I can consisntently send the email if all
the values are hard coded, but when i change them to use variables, it
all break..

odd one.

Thanks


http://www.velocityreviews.com/forums/(E-Mail Removed) (Cat) wrote in message news:<(E-Mail Removed). com>...
> Hey all,
> I am experiencing this really bizzard problem with CDO and W2K.
>
>
> I have the following code in ASP:
>
> Dim objCDO
> set objCDO = CreateObject("CDO.Message")
> Dim strMailBody
> Dim strMailSubject
> strMailBody = "User : John has changed their profile. "
> strMailSubject = "Sometext"
>
>
> objCDO.To = "(E-Mail Removed)"
> objCDO.From = "(E-Mail Removed)"
> objCDO.cc= ""
> objCDO.Subject = strMailSubject
> objCDO.TextBody = strMailBody
>
> objCDO.Send
>
>
> with the follwoing code, the message gets stuck in the Queue folder
> under mailroot. BUT if i change objCDO.TextBody to objCDO.TextBody =
> "User : John has changed their profile. " it works just fine. Am i
> missing something with the way this is working?
>
>
> Any help would be very helpful.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unspecified error Oracle error occurred, but error message could not be retrieved fro kanman Case Modding 0 04-25-2009 02:00 PM
Multicast getting garbage message on Linux but not on Solaris!? tak Java 3 09-13-2007 08:02 PM
Database file and folder are not read only but error message says it is read only?? keithb ASP .Net 2 06-07-2006 03:40 PM
how to use servlet to receive message (not soap message) John Java 8 03-28-2005 01:39 PM



Advertisments