Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > aspx pages not displaying in ie6

Reply
Thread Tools

aspx pages not displaying in ie6

 
 
Mark C
Guest
Posts: n/a
 
      09-11-2003
When aspx pages are made in vs.net, loading on the
local host displays the labels all in the top left corner
of the screen. Also, all textboxes and image buttons are
not even displayed at all. If pages are made on a remote
server, they load perfetly fine, it is just the local host
displaying them incorrectly. Is this a common problem?? I
have iis 5.0 installed with windows 2000. i use the full
version of vs.net to make asp.net pages.

 
Reply With Quote
 
 
 
 
Bob Barrows
Guest
Posts: n/a
 
      09-11-2003
This is a classic asp newsgroup. While you may be lucky enough to find a
dotnet-savvy person here who can answer your question, you can eliminate the
luck factor by posting your question to an appropriate group. I suggest
microsoft.public.dotnet.framework.vbnet.


 
Reply With Quote
 
 
 
 
Curt_C [MVP]
Guest
Posts: n/a
 
      09-11-2003
I suggest a DotNet group on ASPX issues...


--
----------------------------------------------------------
Curt Christianson (Software_AT_Darkfalz.Com)
Owner/Lead Designer, DF-Software
http://www.Darkfalz.com
---------------------------------------------------------
...Offering free scripts & code snippits for everyone...
---------------------------------------------------------


"Mark C" <(E-Mail Removed)> wrote in message
news:113c01c377ff$9b68fa60$(E-Mail Removed)...
> When aspx pages are made in vs.net, loading on the
> local host displays the labels all in the top left corner
> of the screen. Also, all textboxes and image buttons are
> not even displayed at all. If pages are made on a remote
> server, they load perfetly fine, it is just the local host
> displaying them incorrectly. Is this a common problem?? I
> have iis 5.0 installed with windows 2000. i use the full
> version of vs.net to make asp.net pages.
>



 
Reply With Quote
 
Ken Schaefer
Guest
Posts: n/a
 
      09-11-2003
If you do a view-source, do you see your ASP.Net code in the source? If so,
then your ASP.Net code is not being parsed at runtime.

a) Did you install the DotNet Framework or DotNet redistributable? (you
didn't say that you did) You can get either of those from www.asp.net

b) You may just need to register the appropriate ISAPI filter for ASP.net
pages. You can do that using aspnet_regiis.exe tool:
http://www.asp.net/Forums/ShowPost.a...&PostID=137057

As others have noted, this is a Classic ASP group. Try ASP.Net group next
time.

Cheers
Ken



"Mark C" <(E-Mail Removed)> wrote in message
news:113c01c377ff$9b68fa60$(E-Mail Removed)...
: When aspx pages are made in vs.net, loading on the
: local host displays the labels all in the top left corner
: of the screen. Also, all textboxes and image buttons are
: not even displayed at all. If pages are made on a remote
: server, they load perfetly fine, it is just the local host
: displaying them incorrectly. Is this a common problem?? I
: have iis 5.0 installed with windows 2000. i use the full
: version of vs.net to make asp.net pages.
:


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
printing aspx pages/ ie6 vs. ie7 ASP .Net 1 11-12-2008 09:51 PM
IE6 keeps displaying the XML source, not the data jbmorla@gmail.com XML 2 06-24-2006 04:30 AM
passing variables from .aspx.cs code pages to .aspx pages RadioSignal ASP .Net Web Controls 7 10-21-2005 11:41 PM
adding main.aspx.vb & main.aspx.resx under aspx John M ASP .Net 1 05-29-2005 09:27 PM
asp.net pages not displaying in ie6 loaded from local host shaun ASP General 0 09-10-2003 01:41 PM



Advertisments