Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > problem in sending email

Reply
Thread Tools

problem in sending email

 
 
Baffin Shea
Guest
Posts: n/a
 
      09-08-2003
Dear All,

I have made a .asp file in order to send email to my http://www.velocityreviews.com/forums/(E-Mail Removed):

<%

Set mail = Server.CreateObject ("CDONTS.NewMail")

mail.To = "(E-Mail Removed)"
mail.From = "(E-Mail Removed)"
mail.Subject = "email subject"
mail.Body = "email body"
mail.Send

%>

The smtp function have been installed with the IIS, there is no error and
the .asp seems running properly but I can't receive any email, any wrong?
Thanks for help.


 
Reply With Quote
 
 
 
 
Ken Schaefer
Guest
Posts: n/a
 
      09-08-2003
Is the From: address valid?

Does the mail end up in the badmail directory?

Cheers
Ken

"Baffin Shea" <(E-Mail Removed)> wrote in message
news:3f5c08ac$(E-Mail Removed)...
: Dear All,
:
: I have made a .asp file in order to send email to my (E-Mail Removed):
:
: <%
:
: Set mail = Server.CreateObject ("CDONTS.NewMail")
:
: mail.To = "(E-Mail Removed)"
: mail.From = "(E-Mail Removed)"
: mail.Subject = "email subject"
: mail.Body = "email body"
: mail.Send
:
: %>
:
: The smtp function have been installed with the IIS, there is no error and
: the .asp seems running properly but I can't receive any email, any wrong?
: Thanks for help.
:
:


 
Reply With Quote
 
 
 
 
John Savidge
Guest
Posts: n/a
 
      09-08-2003
I just posted a similar problem in another thread as I missed this one.

The emails my form generates end up in the bad mail folder. What could be
causing this?

Thanks

John

"Ken Schaefer" <(E-Mail Removed)> wrote in message
news:%23R$(E-Mail Removed)...
> Is the From: address valid?
>
> Does the mail end up in the badmail directory?
>
> Cheers
> Ken
>
> "Baffin Shea" <(E-Mail Removed)> wrote in message
> news:3f5c08ac$(E-Mail Removed)...
> : Dear All,
> :
> : I have made a .asp file in order to send email to my (E-Mail Removed):
> :
> : <%
> :
> : Set mail = Server.CreateObject ("CDONTS.NewMail")
> :
> : mail.To = "(E-Mail Removed)"
> : mail.From = "(E-Mail Removed)"
> : mail.Subject = "email subject"
> : mail.Body = "email body"
> : mail.Send
> :
> : %>
> :
> : The smtp function have been installed with the IIS, there is no error

and
> : the .asp seems running properly but I can't receive any email, any

wrong?
> : Thanks for help.
> :
> :
>
>



 
Reply With Quote
 
Ken Schaefer
Guest
Posts: n/a
 
      09-08-2003
In the badmail folder there should be several files for each message. Open
them in notepad. One will be your original message. One will contain the
reason the message could not be delivered. If you're still stuck, post the
contents of those files here.

Cheers
Ken


"John Savidge" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
: I just posted a similar problem in another thread as I missed this one.
:
: The emails my form generates end up in the bad mail folder. What could be
: causing this?
:
: Thanks
:
: John
:
: "Ken Schaefer" <(E-Mail Removed)> wrote in message
: news:%23R$(E-Mail Removed)...
: > Is the From: address valid?
: >
: > Does the mail end up in the badmail directory?
: >
: > Cheers
: > Ken
: >
: > "Baffin Shea" <(E-Mail Removed)> wrote in message
: > news:3f5c08ac$(E-Mail Removed)...
: > : Dear All,
: > :
: > : I have made a .asp file in order to send email to my (E-Mail Removed):
: > :
: > : <%
: > :
: > : Set mail = Server.CreateObject ("CDONTS.NewMail")
: > :
: > : mail.To = "(E-Mail Removed)"
: > : mail.From = "(E-Mail Removed)"
: > : mail.Subject = "email subject"
: > : mail.Body = "email body"
: > : mail.Send
: > :
: > : %>
: > :
: > : The smtp function have been installed with the IIS, there is no error
: and
: > : the .asp seems running properly but I can't receive any email, any
: wrong?
: > : Thanks for help.
: > :
: > :
: >
: >
:
:


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to get the correct email format when sending email using sqldatareader rote ASP .Net 8 04-17-2008 02:14 AM
problem sending mail: Sending the email to the following server failed Luke Java 2 03-15-2007 10:54 AM
pls help me when i sent mail, it vil sending twice instead of once ,am using java.mail,am sending my code.... shailajabtech@gmail.com Java 0 09-28-2006 06:38 AM
Problem with Sending Email outside of Domain =?Utf-8?B?UGF1cmF2aQ==?= ASP .Net 5 02-18-2004 12:50 PM
Problem with sending email from asp.net page using smtp bivin ASP .Net 1 06-27-2003 09:15 AM



Advertisments