Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > starter question

Reply
Thread Tools

starter question

 
 
ccd
Guest
Posts: n/a
 
      08-19-2003
i am new to asp.net and just starting out with WebMatrix
guided tour tutorial from ASP.NET. I managed to create the
myfirstpage.aspx (Label, text, calendar, button) and ran
it with webmatrix server smoothly.

However when I tried to create and use the IIS Virtual
Root (under Start Web Application), the browser only
showed the Label part. It also showed an exclamation mark
(error sign). I even copied the myfirstpage.aspx file to
the default web folder (\Inetpub\wwwroot) but to no avail.

What did I do wrong?

I did install everything, right:
IIS
the .NEt framework
webmatrix
sql2kdesksp3.exe
and mdac 2.7

The system runs on Windows 2000 Pro SP4 and it has its own
static IP.

I tried the iis ftp and web using regular html and it
works fine... but not the myfirstpage.aspx.

HElppppp.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Office Starter Non-Starter Lawrence D'Oliveiro NZ Computing 2 11-24-2009 11:45 PM
Personal Web Site starter kit question =?Utf-8?B?bWFj?= ASP .Net 1 09-09-2005 03:31 AM
ECommerce Starter Kit question (how make a 2nd site)? VB Programmer ASP .Net 0 09-08-2004 01:59 PM
Starter Question on VHDL and Opinion Brad Smallridge VHDL 4 07-11-2003 06:56 AM
Drilldown starter kit question Barry Gilbert ASP .Net 0 06-30-2003 01:28 PM



Advertisments