Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP General > Personal Web Server 4.0 won't start anymore.

Reply
Thread Tools

Personal Web Server 4.0 won't start anymore.

 
 
DaveJohnson12@nomail.
Guest
Posts: n/a
 
      07-24-2003
I installed PWS 4.0 on my Windows 95 computer. It installed and ran nicely
without any problems for several months. Then I stopped using it for a while.
Now that I need it again it won't start. The Personal Web Manager program runs
and when I click on Start to start the server running nothing happens now, not
even an error message. I see a message saying "Web Publishing is Off". This
should change to "Web Publishing is On" but it doesn't. Rebooting and turning
off Zonealarm didn't help. I'm using this to learn ASP.

Is there anything I can do to try to get it running again?

Should I uninstall it with Add/Remove Programs in Control Panel and try
reinstalling it?

I tried searching the Microsoft site, looked through the Support &
Troubleshooting area and could not find any help for this problem. I also tried
Google Groups without success.

Thank you.
 
Reply With Quote
 
 
 
 
Ray at
Guest
Posts: n/a
 
      07-24-2003
A reinstall sounds like a good idea. Another good idea may be running an
operating system that isn't 8+ years old... That's just my opinion though!

Ray at work

<DaveJohnson12@nomail.> wrote in message
news:(E-Mail Removed)...
> I installed PWS 4.0 on my Windows 95 computer. It installed and ran nicely
> without any problems for several months. Then I stopped using it for a

while.
> Now that I need it again it won't start. The Personal Web Manager program

runs
> and when I click on Start to start the server running nothing happens now,

not
> even an error message. I see a message saying "Web Publishing is Off".

This
> should change to "Web Publishing is On" but it doesn't. Rebooting and

turning
> off Zonealarm didn't help. I'm using this to learn ASP.
>
> Is there anything I can do to try to get it running again?
>
> Should I uninstall it with Add/Remove Programs in Control Panel and try
> reinstalling it?
>
> I tried searching the Microsoft site, looked through the Support &
> Troubleshooting area and could not find any help for this problem. I also

tried
> Google Groups without success.
>
> Thank you.



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Personal AV removal. fake rogue spyware Personal Antivirus dfinc Cisco 0 09-30-2009 06:05 AM
Get live advice, 24X7, from Personal Counselors, Personal Development Coaches and Spiritual sunset Digital Photography 1 09-10-2007 09:47 PM
personal.htm & personal.xls in Macro Rasoul Khoshravan Azar MCSE 0 01-23-2004 05:14 PM
Personal Web Server 4.0 won't start anymore. DaveJohnson12@nomail. ASP .Net 0 07-24-2003 03:51 PM



Advertisments