Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > VS2005 "Add Web Reference" "Unable to connect to the remote server", then successfully displays the service info. Add reference button is disabled. Connecting to WS outside of VS is fast.

Reply
Thread Tools

VS2005 "Add Web Reference" "Unable to connect to the remote server", then successfully displays the service info. Add reference button is disabled. Connecting to WS outside of VS is fast.

 
 
BobC
Guest
Posts: n/a
 
      01-17-2007
VS2005 "Add Web Reference" "Unable to connect to the remote server",
then successfully displays the service info. The Add reference button
is disabled.

The service also times out if I click on the Service Description link
of the web service description page w/in this dialog..

Add reference button is disabled. Connecting to the service outside of
VS is fast.

Connecting from Visual Studio on the same server as the WS works, and
is fast.

Pinging the server is fast.

The "Web Services found at this URL" text box displays this error text:
There was an error downloading
'http://my.myserver.com/_vti_bin/MJWSSServices/SPFiles.asmx'.

Unable to connect to the remote server

A connection attempt failed because the connected party did not
properly respond after a period of time, or established connection
failed because connected host has failed to respond

Any help is appreciated

 
Reply With Quote
 
 
 
 
BobC
Guest
Posts: n/a
 
      01-25-2007
See this link.
http://groups.google.com/group/micro...77fdbacd151536

On Jan 17, 9:05 am, "BobC" <(E-Mail Removed)> wrote:
> VS2005 "Add Web Reference" "Unable to connect to the remote server",
> then successfully displays the service info. The Add reference button
> is disabled.
>
> The service also times out if I click on the Service Description link
> of the web service description page w/in this dialog..
>
> Add reference button is disabled. Connecting to the service outside of
> VS is fast.
>
> Connecting from Visual Studio on the same server as the WS works, and
> is fast.
>
> Pinging the server is fast.
>
> The "Web Services found at this URL" text box displays this error text:
> There was an error downloading
> 'http://my.myserver.com/_vti_bin/MJWSSServices/SPFiles.asmx'.
>
> Unable to connect to the remote server
>
> A connection attempt failed because the connected party did not
> properly respond after a period of time, or established connection
> failed because connected host has failed to respond
>
> Any help is appreciated


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help with pix inside->outside + dmz->outside + inside->outside->dmz Jack Cisco 0 09-19-2007 01:57 AM
vs2005 consuming web service, adding web reference ? only_me ASP .Net Web Services 2 09-25-2005 12:46 PM
Help. SessionID is x then y then x then y BodiKlamph@gmail.com ASP General 0 09-03-2005 03:02 PM
Classic asp date displays- changing over to aspnet date object displays Chumley Walrus ASP .Net 1 12-16-2004 09:57 PM
Remote Assistance fails to connect, remote remote host name could not be resolved Peter Sale Wireless Networking 1 12-11-2004 09:09 PM



Advertisments