Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > "Unable to connect to the remote server" while debugging webservice

Reply
Thread Tools

"Unable to connect to the remote server" while debugging webservice

 
 
Stefan Rogge
Guest
Posts: n/a
 
      05-26-2006
Hi at all.

I am new in this newsgroup and also it ist he first time I try to implement
a webservice. This works very good but the last days I had some problems
with the error mentioned in the headline. In the internet I found some
things but they do not work. The local maschine name is inserted in the
web reference and I still got no connection. For info: I use the pda emulator
for sdk 2003 as well. The strange thing in this question is that I receive
this error only in the last day (this means that it works fine before).



Thank you for help

Stefan



Posted by NewsLook (Trial Licence) from http://www.ghytred.com/NewsLook/about.aspx



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to connect my webservice while Debuging an Active EXE server written in VB6 Geofrey van Hecke ASP .Net Web Services 0 02-27-2007 10:39 AM
underlying connection was closed: unable to connect to the remote server: COM --> .Net --> WebService --> Error Monty ASP .Net 3 09-28-2006 11:05 PM
Remote Assistance fails to connect, remote remote host name could not be resolved Peter Sale Wireless Networking 1 12-11-2004 09:09 PM
webservice problem: The underlying connection was closed: Unable to connect to the remote server Frasse ASP .Net Web Services 3 02-13-2004 12:26 PM
Got error msg while Debugging : Error while trying to run project: ... ^CrazyCoder^ ASP .Net 3 09-15-2003 09:40 AM



Advertisments