Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > Windows Service problem

Reply
Thread Tools

Windows Service problem

 
 
Stuart Nathan
Guest
Posts: n/a
 
      04-23-2006
I have a windows service that has a timer that checks if an application is
running and then tries using GetObject to attach to that application in
order to read its object model and get hold of some of its properties,
except that I can't.
I assume this has to do with operating in different spaces.

I then wrote an application, which works,
and so I then got my service to run this application, which I assumed ran in
the correct space.
This application loads, but the application now shows that GetObject returns
an error

So how do I do this?


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ajax calls web service in wcf(windows service) Billy Zhang ASP .Net 7 07-31-2008 07:37 AM
How to control Windows Service through Web Service prowyh ASP .Net 0 11-16-2007 04:05 AM
Indexing services under Windows XP SP2 - Can I disable MS Indexing Service to hasten Google's OR does Google Desktop uses this MS Indexing Service? ricardodefaria Computer Support 6 08-05-2007 04:14 AM
Exposing Unmanaged C++ Windows Service code as a ASP.NET service. =?Utf-8?B?c2h5YW0=?= ASP .Net 2 05-22-2006 01:47 AM
InvocationTargetException when calling "new Service()" in Axis web service to call another web service Michael Averstegge Java 0 01-10-2006 11:05 PM



Advertisments