Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > 401 error after Keep Alive timeout ...

Reply
Thread Tools

401 error after Keep Alive timeout ...

 
 
psparago
Guest
Posts: n/a
 
      03-09-2006
We have a .NET 1.1 Web Service that is set up for basic authentication
with a Keep Alive setting of 900 seconds (15 minutes). The Web Service
is running under IIS on Windows 2000 Server.

What we've been noticing lately is that when the Keep Alive time
expires the next Web Service call we make fails with a 401 error.

I may misunderstand, but I thought that the framework would handle
processing the 401 error by resending the credentials. However, what we
see in the IIS log is an attempt was made to authenticate with *blank*
credentials.

Does this sound familiar to anyone?

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How keep python socket alive for ever by setting Keep alive flag. hisan Python 1 06-25-2012 05:30 PM
Force a Remote Router to keep a VPN Connection Alive? Scott Townsend Cisco 3 05-24-2005 03:12 AM
Does Moz/xe send a keep alive ping? Gordon Abbot Firefox 2 03-18-2005 09:38 PM
Timeout::timeout and Socket timeout Mark Probert Ruby 1 10-06-2004 09:30 AM
Keep Alive packet with Cisco site to site VPN Mark Cisco 0 01-27-2004 03:25 PM



Advertisments