Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > Error using ProcessModelInfo

Reply
Thread Tools

Error using ProcessModelInfo

 
 
Navin Mishra
Guest
Posts: n/a
 
      02-08-2006
Hi,

I'm trying to use ProcessModelInfo object on Windows 2003 Server and IIS
6 is running in worker process isolation mode. But I'm getting this error.

System.Web.HttpException: Process information is available only when the
ASP.NET process model is enabled. at
System.Web.ProcessModelInfo.GetCurrentProcessInfo( )

The ASP.NET application is hosted by a IIS AppPool and in machine.config
processModel is enabled.

Same code works fine on XP but not on Windows 2003.

Any ideas ?

Thanks in advance and regards

Navin


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR [HY000] [Microsoft][ODBC Microsoft Access Driver]General error Unable to open registry key 'Temporary (volatile) Jet DSN for process 0x8fc Thread 0x934 DBC 0x437b94 Jet'. ERROR [IM006] [Microsoft][ODBC Driver Manager] Driver's SQLSetConnectAttr bazzer ASP .Net 0 03-24-2006 02:22 PM
Newbie: Error using ProcessModelInfo Navin Mishra ASP .Net 0 02-08-2006 06:17 PM
ProcessModelInfo Question refinment G Dean Blake ASP .Net 0 05-14-2005 12:09 AM
ProcessModelInfo question G Dean Blake ASP .Net 0 05-14-2005 12:08 AM
Need help ProcessModelInfo.GetCurrentProcessInfo() seba ASP .Net 3 02-07-2005 02:51 PM



Advertisments