Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > WebService not responding

Reply
Thread Tools

WebService not responding

 
 
Franck
Guest
Posts: n/a
 
      02-02-2006
Hi,
got a problem with my WebService. (Win 2003 Web Edition with
Application pools)
It is called from Excel with a linked AutoDual class which provides new
Excel Functions.

All system works good except that some time after a few moment, the
webservice stop responding.

Lookin in logs I found these "errors" :
"Timer_ConnectionIdle" and "Connection_Abandoned_By_AppPool"

Can somebody explain me what are these errors ?
Any ideas ?

PS : Got same system on Win 2000 without Application pool and never got
problem.

Thanks for your help.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Perl firewall test script - detect whether host not responding orfirewall rule not implemented inetquestion Perl Misc 0 05-06-2009 02:15 AM
Problem! webservice.htc calling nonsecure webservice from a secured ssl https webpage batista ASP .Net 1 01-26-2006 12:05 PM
Problem! webservice.htc calling nonsecure webservice from a secured ssl https webpage batista ASP .Net 0 01-26-2006 08:13 AM
cannot playback audio strem, audio not available or hardware not responding chieyenne Computer Support 2 05-19-2005 07:01 PM
Not able to veiw images and if tried EXPLORER NOT RESPONDING Jeff Computer Support 2 02-29-2004 07:00 PM



Advertisments