Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > Web service Http 500 err: unrecognized request format

Reply
Thread Tools

Web service Http 500 err: unrecognized request format

 
 
tesis
Guest
Posts: n/a
 
      10-31-2005
Hi all gurus,
some days ago my IIS5 (XpPro SP2) had stopped working; since then I have
deinstalled all HotFix, then SP2, then .NET Framework 1.1, then IIS 5,
then reinstalled IIS5, SP2, all proposed WinUpdates, then IIS5, then
..Net Framework, then have run aspnet_regiis /i, ended with no errors.
ASP.NET apps run correctly, while web services not, ending with a
"HTTP500 - internal server error". Update key brings up an error:
[InvalidOperationException: Formato della richiesta non riconosciuto.]
(unrecognized request format ?)

System.Web.Services.Protocols.WebServiceHandlerFac tory.CoreGetHandler(Ty
pe type, HttpContext context, HttpRequest request, HttpResponse
response)

System.Web.Services.Protocols.WebServiceHandlerFac tory.GetHandler(HttpCo
ntext context, String verb, String url, String filePath)
System.Web.HttpApplication.MapHttpHandler(HttpCont ext context, String
requestType, String path, String pathTranslated, Boolean useAppConfig)

System.Web.MapHandlerExecutionStep.System.Web.Http Application+IExecution
Step.Execute()
System.Web.HttpApplication.ExecuteStep(IExecutionS tep step, Boolean&
completedSynchronously)


I've NOT found errors like this in this NG. Can pls some1 help me, even
pointing me to the right direction? TIA


*** Sent via Developersdex http://www.developersdex.com ***
 
Reply With Quote
 
 
 
 
tesis
Guest
Posts: n/a
 
      10-31-2005


Hi all,
I've performed some narrowing; simple web service like "Hello world"
works well, but when I try to return a filled dataset thru a web
service, I get the error. The same service has worked unchanged from
about three month till some days ago. Of course, I made no change. Any
clue?

*** Sent via Developersdex http://www.developersdex.com ***
 
Reply With Quote
 
 
 
 
Saverio Tedeschi
Guest
Posts: n/a
 
      11-02-2005
Solved. It was an authentication error.

"tesis" <(E-Mail Removed)> ha scritto nel messaggio
news:%(E-Mail Removed)...
>
>
> Hi all,
> I've performed some narrowing; simple web service like "Hello world"
> works well, but when I try to return a filled dataset thru a web
> service, I get the error. The same service has worked unchanged from
> about three month till some days ago. Of course, I made no change. Any
> clue?
>
> *** Sent via Developersdex http://www.developersdex.com ***



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Web server reported the following error when attempting to create or open the Web project located at the following URL: 'http://localhost/822319ev1'. 'HTTP/1.1 500 Internal Server Error'. chanmm ASP .Net 2 09-07-2010 07:37 AM
'web service call failed: 500' using ajax hovermenu and web service Not Me ASP .Net 1 06-05-2007 03:09 PM
SOHO91/EHLO/500 5.3.3 Unrecognized command Dominik Rappaport Cisco 1 11-11-2006 09:33 PM
ERROR: Request format is unrecognized TekCat ASP .Net Web Services 2 11-09-2006 07:03 PM
Request format is unrecognized for URL unexpectedly ending in '/Login' Simon ASP .Net Web Services 1 02-24-2006 11:44 PM



Advertisments