Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > Operation timed-out downloading web service durning Add Web Reference - still no solution

Reply
Thread Tools

Operation timed-out downloading web service durning Add Web Reference - still no solution

 
 
Joe
Guest
Posts: n/a
 
      10-04-2005
I'm hosting my web service on a Windows 2003 box which is remotely located.
When trying to add a web reference to a C# project I get an error message
'There was an error downloading 'http://mydomain.comort/webservice.asmx'
The operation has timed-out
(I've tried with and without using a separate port for the service)

The weird thing is the page does show up on the left side of the screen
listing the available methods but the Add Reference button is disabled.

The web service is accessible from a web browser such as IE using the same
URL and I can test the web service method using IE directly on the server
itself.

The service was working fine for several months but than stopped responding
to the application.

The server was upgraded to a DNS/AD server which is when I think the problem
started happening.

My dev machine is Win XP/SP2

-Joe



 
Reply With Quote
 
 
 
 
Steven Cheng[MSFT]
Guest
Posts: n/a
 
      10-05-2005
Hi Joe,

Thanks for your posting. Regard on this issue, I've noticed your another
duplcated on in the
microsoft.public.dotnet.framework.aspnet

newsgroup. I've posted my response there. If you feel it convenient that we
continue to discuss in that thread, please feel free to post there.

Thanks,

Steven Cheng
Microsoft Online Support

Get Secure! www.microsoft.com/security
(This posting is provided "AS IS", with no warranties, and confers no
rights.)
--------------------
| From: "Joe" <(E-Mail Removed)>
| Subject: Operation timed-out downloading web service durning Add Web
Reference - still no solution
| Date: Tue, 4 Oct 2005 11:32:17 -0400
| Lines: 25
| X-Priority: 3
| X-MSMail-Priority: Normal
| X-Newsreader: Microsoft Outlook Express 6.00.3790.1830
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
| X-RFC2646: Format=Flowed; Original
| Message-ID: <(E-Mail Removed)>
| Newsgroups:
microsoft.public.dotnet.framework.aspnet,microsoft .public.dotnet.framework.a
spnet.webservices
| NNTP-Posting-Host: 69.37.58.70.adsl.snet.net 69.37.58.70
| Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFT NGP14.phx.gbl
| Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.dotnet.framework.aspnet.webservic es:7943
microsoft.public.dotnet.framework.aspnet:128891
| X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet.webservic es
|
| I'm hosting my web service on a Windows 2003 box which is remotely
located.
| When trying to add a web reference to a C# project I get an error message
| 'There was an error downloading 'http://mydomain.comort/webservice.asmx'
| The operation has timed-out
| (I've tried with and without using a separate port for the service)
|
| The weird thing is the page does show up on the left side of the screen
| listing the available methods but the Add Reference button is disabled.
|
| The web service is accessible from a web browser such as IE using the same
| URL and I can test the web service method using IE directly on the server
| itself.
|
| The service was working fine for several months but than stopped
responding
| to the application.
|
| The server was upgraded to a DNS/AD server which is when I think the
problem
| started happening.
|
| My dev machine is Win XP/SP2
|
| -Joe
|
|
|
|

 
Reply With Quote
 
 
 
 
Joe
Guest
Posts: n/a
 
      10-31-2005
In case anyone else reads this the way I fixed the problem was by removing
and than reinstalling ASP.NET through Add/Remove Windows components.

"Joe" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I'm hosting my web service on a Windows 2003 box which is remotely
> located.
> When trying to add a web reference to a C# project I get an error message
> 'There was an error downloading 'http://mydomain.comort/webservice.asmx'
> The operation has timed-out
> (I've tried with and without using a separate port for the service)
>
> The weird thing is the page does show up on the left side of the screen
> listing the available methods but the Add Reference button is disabled.
>
> The web service is accessible from a web browser such as IE using the same
> URL and I can test the web service method using IE directly on the server
> itself.
>
> The service was working fine for several months but than stopped
> responding
> to the application.
>
> The server was upgraded to a DNS/AD server which is when I think the
> problem
> started happening.
>
> My dev machine is Win XP/SP2
>
> -Joe
>
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Add Web Reference" "There was an error downloading" rwoo_98@yahoo.com ASP .Net Web Services 3 08-05-2008 07:54 PM
VS2005 "Add Web Reference" "Unable to connect to the remote server", then successfully displays the service info. Add reference button is disabled. Connecting to WS outside of VS is fast. BobC ASP .Net Web Services 1 01-25-2007 02:27 PM
Operation timed-out downloading web service durning Add Web Reference - still no solution Joe ASP .Net 4 10-31-2005 07:20 PM
Operation timed-out downloading web service durning Add Web Reference Joe ASP .Net 0 09-30-2005 04:59 PM



Advertisments