Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > another startup problem

Reply
Thread Tools

another startup problem

 
 
Jeroen van Vlierden
Guest
Posts: n/a
 
      05-04-2005

I have created the sample webservice HelloWorld.
It works now from the testpage


However, when I try to instantiate it from either a console app or a
windows forms app I get the following runtime exception

An unhandled exception of type 'System.MissingMethodException' occurred
in system.web.services.dll

Additional information: Method not found: Void
System.Xml.XmlTextReader.set_ProhibitDtd(Boolean).

I wonder what could be wrong here...




*** Sent via Developersdex http://www.developersdex.com ***
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup problem with Mozilla 1.8b1 after reinstall Bernd Firefox 1 06-18-2005 11:44 PM
Startup problem with Mozilla 1.8b1 after reinstall Bernd Firefox 0 06-18-2005 10:12 PM
FF v1.0.2 startup problem Jowah Firefox 6 03-28-2005 09:57 AM
Pix 501 startup problem (newbie) Steve Cisco 14 11-24-2004 05:21 PM
Fujitsu with D-Link - startup problem SC Wireless Networking 0 11-05-2004 08:35 AM



Advertisments