Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > Could not load Type ... Error

Reply
Thread Tools

Could not load Type ... Error

 
 
Arif Çimen
Guest
Posts: n/a
 
      04-14-2005
Hi everybody,

I'm a new be in ASP.NET

Below I'm sending the error page.

How can I solve the problem:

Thanks for any answers


Server Error in '/' Application.
--------------------------------------------------------------------------------

Parser Error
Description: An error occurred during the parsing of a resource required to
service this request. Please review the following specific parse error
details and modify your source file appropriately.

Parser Error Message: Could not load type 'E_Business.WebForm1'.

Source Error:

Line 1: <%@ Page language="c#" Codebehind="WebForm1.aspx.cs"
AutoEventWireup="false" Inherits="E_Business.WebForm1" %>
Line 2: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" >
Line 3: <HTML>

Source File: C:\Webroot\tr\com\prowise\Prowise E-Business\WebForm1.aspx
Line: 1


--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:1.1.4322.2032; ASP.NET
Version:1.1.4322.2032


 
Reply With Quote
 
 
 
 
David Young
Guest
Posts: n/a
 
      04-14-2005
Check your namespace. Looks like your namespace is "E-Business" and ASP.Net
transforms it to "E_Business". That's why it can't find your assembly.

Dave

"Arif Çimen" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi everybody,
>
> I'm a new be in ASP.NET
>
> Below I'm sending the error page.
>
> How can I solve the problem:
>
> Thanks for any answers
>
>
> Server Error in '/' Application.
> --------------------------------------------------------------------------

------
>
> Parser Error
> Description: An error occurred during the parsing of a resource required

to
> service this request. Please review the following specific parse error
> details and modify your source file appropriately.
>
> Parser Error Message: Could not load type 'E_Business.WebForm1'.
>
> Source Error:
>
> Line 1: <%@ Page language="c#" Codebehind="WebForm1.aspx.cs"
> AutoEventWireup="false" Inherits="E_Business.WebForm1" %>
> Line 2: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" >
> Line 3: <HTML>
>
> Source File: C:\Webroot\tr\com\prowise\Prowise E-Business\WebForm1.aspx
> Line: 1
>
>
> --------------------------------------------------------------------------

------
> Version Information: Microsoft .NET Framework Version:1.1.4322.2032;

ASP.NET
> Version:1.1.4322.2032
>
>



 
Reply With Quote
 
 
 
 
Arif Çimen
Guest
Posts: n/a
 
      04-15-2005
Dear David thanks for your answer,

In order to test the problem; I created a new project "EBusinessTest" (where
there is no transformed character)

But the same error comes again.

I wonder how ISS knows where the "EBusinessTest.WebForm1" . Is there a
config file that says where needed files in?

Thanks.

Arif Çimen.

Here the new project's error:


Server Error in '/' Application.
--------------------------------------------------------------------------------

Parser Error
Description: An error occurred during the parsing of a resource required to
service this request. Please review the following specific parse error
details and modify your source file appropriately.

Parser Error Message: Could not load type 'EBusinessTest.WebForm1'.

Source Error:

Line 1: <%@ Page language="c#" Codebehind="WebForm1.aspx.cs"
AutoEventWireup="false" Inherits="EBusinessTest.WebForm1" %>
Line 2: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" >
Line 3: <HTML>

Source File: C:\Webroot\tr\com\prowise\EBusinessTest\WebForm1.a spx Line:
1


--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:1.1.4322.2032; ASP.NET
Version:1.1.4322.2032


 
Reply With Quote
 
Arif Çimen
Guest
Posts: n/a
 
      04-15-2005
Thanks for your help.

The problem is solved.

My hosting service configured the root directory .

Thanks a lot .

Arif Çimen


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Parser Error Message: Could not load type 'Esolve_DEV.Global'. Jacob Yang [MSFT] ASP .Net 3 11-21-2003 07:20 AM
'Could not load type' Parser Error Kevin ASP .Net 1 10-16-2003 08:35 PM
Re: Parser Error: Could not load type Bernard Willingham ASP .Net 0 08-14-2003 03:54 PM
Parser Error: Could not load type BW ASP .Net 2 08-14-2003 03:54 PM
Parse error: "could not load type" Mike S ASP .Net 3 08-04-2003 06:22 PM



Advertisments