Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > problem trying to create a web service from VS 2003

Reply
Thread Tools

problem trying to create a web service from VS 2003

 
 
news.austin.rr.com
Guest
Posts: n/a
 
      02-25-2005
Hi,

When I try to create a web service type project VS tell me that the web
service is not started on the webserver. Doesn't VS create this for me or do
i need to do something in IIS first?

Is there a walkthrough for setting up IIS and webservice?

Thanks


 
Reply With Quote
 
 
 
 
Albert Pascual
Guest
Posts: n/a
 
      02-26-2005
No you don't need to do anything , Create a file asmx and any function with
[Web Method] should be a public web service function.

Hope this helps
Al

"news.austin.rr.com" wrote:

> Hi,
>
> When I try to create a web service type project VS tell me that the web
> service is not started on the webserver. Doesn't VS create this for me or do
> i need to do something in IIS first?
>
> Is there a walkthrough for setting up IIS and webservice?
>
> Thanks
>
>
>

 
Reply With Quote
 
 
 
 
Dan Rogers
Guest
Posts: n/a
 
      03-08-2005
If you've never turned IIS on (or installed it), it's not there, so the web
service cannot start. Does this message happen as you create (name) the
project? or after you create it and try to debug it?

--------------------
>From: "news.austin.rr.com" <(E-Mail Removed)>
>Subject: problem trying to create a web service from VS 2003
>Date: Fri, 25 Feb 2005 15:23:40 -0600
>Lines: 11
>X-Priority: 3
>X-MSMail-Priority: Normal
>X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
>Message-ID: <(E-Mail Removed)>
>Newsgroups: microsoft.public.dotnet.framework.aspnet.webservic es
>NNTP-Posting-Host: cpe-66-68-32-158.austin.res.rr.com 66.68.32.158
>Path:

TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA01.phx.gbl!TK2MSF TNGP08.phx.gbl!TK2MSFTNGP0
9.phx.gbl
>Xref: TK2MSFTNGXA02.phx.gbl

microsoft.public.dotnet.framework.aspnet.webservic es:28303
>X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet.webservic es
>
>Hi,
>
>When I try to create a web service type project VS tell me that the web
>service is not started on the webserver. Doesn't VS create this for me or

do
>i need to do something in IIS first?
>
>Is there a walkthrough for setting up IIS and webservice?
>
>Thanks
>
>
>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does timer in Web Service Global.asax block my Web Service from processing web-site requests? Leo Violette ASP .Net Web Services 0 04-17-2009 12:39 AM
problem trying to consume web service that returns a strongly typeddataset from 1.1 web app steven ASP .Net 0 08-21-2008 02:40 PM
Error Consuming Web Service from WIndows application when WebService is using Custom Service Account ( Create an Application Pool with a Custom Identity) DNB ASP .Net Security 1 01-22-2008 09:08 PM
InvocationTargetException when calling "new Service()" in Axis web service to call another web service Michael Averstegge Java 0 01-10-2006 11:05 PM
Help Me!! Cannot Create Web Projects on Windows Server 2003 with VS.NET 2003 Juan T. Llibre [MVP] ASP .Net 4 12-09-2004 02:14 AM



Advertisments