Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > Cannot connect to WebService

Reply
Thread Tools

Cannot connect to WebService

 
 
bentalcy@gmail.com
Guest
Posts: n/a
 
      12-10-2004
Hi,

I am running Visual Studio 2000, on Windows 2000 with .NET Framework
1.0 and 1.1. When i try to connect to different WebServices from C# i
get the following error:

Method not found: Boolean
System.Net.HttpWebRequest.get_UnsafeAuthenticatedC onnectionSharing().

I made sure the WebService is working as expected and other people with
the same configuration are able to connect to it.
Any help would be greatly appriciated

Thanks very much

 
Reply With Quote
 
 
 
 
Dan Rogers
Guest
Posts: n/a
 
      12-13-2004
If others are able to run this same code and it works, try uninstalling and
reinstalling your .NET framework. It sounds like it may be corrupt.

I hope this helps

Dan Rogers
Microsoft Corporation
--------------------
>From: http://www.velocityreviews.com/forums/(E-Mail Removed)
>Newsgroups: microsoft.public.dotnet.framework.aspnet.webservic es
>Subject: Cannot connect to WebService
>Date: 10 Dec 2004 07:39:45 -0800
>Organization: http://groups.google.com
>Lines: 15
>Message-ID: <(E-Mail Removed) .com>
>NNTP-Posting-Host: 66.28.244.19
>Mime-Version: 1.0
>Content-Type: text/plain; charset="iso-8859-1"
>X-Trace: posting.google.com 1102693190 16062 127.0.0.1 (10 Dec 2004

15:39:50 GMT)
>X-Complaints-To: (E-Mail Removed)
>NNTP-Posting-Date: Fri, 10 Dec 2004 15:39:50 +0000 (UTC)
>User-Agent: G2/0.2
>Complaints-To: (E-Mail Removed)
>Injection-Info: f14g2000cwb.googlegroups.com; posting-host=66.28.244.19;
> posting-account=2xIccQ0AAAD7JKGKLFJuirHCFVr7_Unx
>Path:

cpmsftngxa10.phx.gbl!TK2MSFTFEED02.phx.gbl!tornado .fastwebnet.it!tiscali!new
sfeed1.ip.tiscali.net!news.glorb.com!postnews.goog le.com!f14g2000cwb.googleg
roups.com!not-for-mail
>Xref: cpmsftngxa10.phx.gbl

microsoft.public.dotnet.framework.aspnet.webservic es:27130
>X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet.webservic es
>
>Hi,
>
>I am running Visual Studio 2000, on Windows 2000 with .NET Framework
>1.0 and 1.1. When i try to connect to different WebServices from C# i
>get the following error:
>
>Method not found: Boolean
>System.Net.HttpWebRequest.get_UnsafeAuthenticated ConnectionSharing().
>
>I made sure the WebService is working as expected and other people with
>the same configuration are able to connect to it.
>Any help would be greatly appriciated
>
>Thanks very much
>
>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem to call a WEBSERVICE in another WEBSERVICE (AXIS/ TOMCAT) Cyril Java 2 06-01-2006 06:07 PM
Problem! webservice.htc calling nonsecure webservice from a secured ssl https webpage batista ASP .Net 1 01-26-2006 12:05 PM
Problem! webservice.htc calling nonsecure webservice from a secured ssl https webpage batista ASP .Net 0 01-26-2006 08:13 AM
WebService on Java server versus WebService on .NET Mr. x Java 2 10-09-2003 11:21 PM
use another webservice in a webservice Mr. x ASP .Net Web Services 0 09-26-2003 10:59 PM



Advertisments