Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > Process Running Under Wrong Credentials

Reply
Thread Tools

Process Running Under Wrong Credentials

 
 
Selden McCabe
Guest
Posts: n/a
 
      09-01-2004
I have a web service that launches Winword. (I know that MS does not
recommend this, but I think I've worked around most of the potential
problems.)

Anyhow, my problem is this: when word tries to print, I get an error that
there are no printers installed.

I've set up DCOMCNFG to run Word under a ficticious account (OfficeAutoAcct)
which DOES have printers installed.
But when I watch the task manager during this, Winword is running under
ASPNET.

I've set the folder security to use OfficeAutoAcct for this web service.
I've set dcomcnfig to use OfficeAutAcct.
I can't figure out why it's running under ASPNET...
Any ideas?

Also, is there any other way to print a Word .Doc file without actually
running Word?

Thanks,
---Selden


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A router running under WinXP runs under Windows Vista too? Peter Wagner Wireless Networking 12 02-04-2008 11:02 PM
"The credentials supplied conflict with an existing set of credentials" -=rjh=- NZ Computing 2 07-15-2006 11:09 PM
help : my jar file is not running under linux terminal , but it runs under JbuilderX ide bronby Java 1 07-15-2005 07:23 AM
Passing User Credentials to site running under Integrated Security cdlipfert@hotmail.com ASP .Net 5 06-08-2005 01:00 PM
Java application developped under Linux running ridiculously slow under Windows hshdude Java 12 11-04-2004 05:49 PM



Advertisments