Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > ASP.NET Remoting problem

Reply
Thread Tools

ASP.NET Remoting problem

 
 
Abhishek Srivastava
Guest
Posts: n/a
 
      03-06-2004
Hello All,

I have written a WebService using ASP.Net. This Service is returning an
Object called ModuleVO. I have defined many properties in this class.

I have added a web reference to this service. When I call this service,
the object I get is of type MyWebService.ModuleVO. Where MyWebService is
the name of the web reference.

When I observe the web reference in the object browser, I don't see any
properties. Just member variables.

But now I cannot bind an array of this object to a DataGrid because
DataGrid makes it makes it mandatory for items in an array to have
properties (and not member variables) to be able to bind with data grid.

How can I solve this issue? Has anyone else tried to bind an array of
objects returned by a webservice to a datagrid and faced similar issue.

Thanks for your help in advance.

regards,
Abhishek.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with calling remoting objects with ASP.NET 1.1 SP1. Ken Varn ASP .Net 0 01-20-2006 08:29 PM
problem from Imports Remoting namespace =?Utf-8?B?ZGF2aWQ=?= ASP .Net 2 08-31-2005 09:12 PM
Remoting Problem Ron L ASP .Net 15 06-06-2005 07:50 PM
Problem with TCP Channel already registred .net remoting (.net 1.0, IIS) Martijn Damen ASP .Net 0 06-16-2004 11:03 AM
ASP.NET Remoting problem Abhishek Srivastava ASP .Net 0 03-06-2004 10:46 AM



Advertisments