Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > File Sharing & Printing

Reply
Thread Tools

File Sharing & Printing

 
 
AP
Guest
Posts: n/a
 
      11-02-2005
I notice that many posters are able to set up their PCs to connect to
internet wirelessly, but have problems sharing files & printers. I had this
problem too, and after some research, was able to get my home network
working properly (2 desktops & 1 notebook). Here are some pointers (for Win
XP Home or Pro only):-

1. Go to Control Panel / System. Hit the 'Computer Name' tab. The
'workgroup' name must be EXACTLY the same on all the PCs to be linked. If
it isn't, hit 'Change', type the workgroup name correctly & reboot the
computer.

2. I assume you're using firewalls (I was using Norton Internet Security in
one desktop, McAfee Internet Security in the other, and Windows Firewall on
the desktop!). Go to firewall settings / trusted IPs and key in the range
of trusted IPs (you can safely key in the entire range of 192.168.0.0 up to
192.168.0.255).

3. Enable sharing of the printers/folders (right click the printer icon or
folder and enable sharing under the 'sharing' tab).

4. Add a network printer in all the PC's not directly hooked up to the
printer. It doesn't matter whether the PC is hooked through the serial or
USB port - it can be shared either way.

5. If you still have problems, you can troubleshoot as follows:-

a. go to Command prompt, type 'ipconfig' and hit enter in each PC to get the
IP address of your PC & default gateway (which is the Wireless Access Point,
usually the same as the wireless router).

b. 'ping' all the other PC's in the network (including the router) - you
should get 4 packets sent & 4 received. If not, there's a problem with that
particular link. (Syntax for 'pinging' is PING 192.168.0.102 or whatever the
IP address is).

Mine is a D-Link 624+ wireless router, D-Link PCI cards on the desktop &
D-Link PCMCIA card on the notebook. Regardless of your system, make sure
you enable some form of encryption!


 
Reply With Quote
 
 
 
 
Carol
Guest
Posts: n/a
 
      11-02-2005
Great detailed explanation!

"AP" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
>I notice that many posters are able to set up their PCs to connect to
>internet wirelessly, but have problems sharing files & printers. I had
>this problem too, and after some research, was able to get my home network
>working properly (2 desktops & 1 notebook). Here are some pointers (for
>Win XP Home or Pro only):-
>
> 1. Go to Control Panel / System. Hit the 'Computer Name' tab. The
> 'workgroup' name must be EXACTLY the same on all the PCs to be linked. If
> it isn't, hit 'Change', type the workgroup name correctly & reboot the
> computer.
>
> 2. I assume you're using firewalls (I was using Norton Internet Security
> in one desktop, McAfee Internet Security in the other, and Windows
> Firewall on the desktop!). Go to firewall settings / trusted IPs and key
> in the range of trusted IPs (you can safely key in the entire range of
> 192.168.0.0 up to 192.168.0.255).
>
> 3. Enable sharing of the printers/folders (right click the printer icon or
> folder and enable sharing under the 'sharing' tab).
>
> 4. Add a network printer in all the PC's not directly hooked up to the
> printer. It doesn't matter whether the PC is hooked through the serial or
> USB port - it can be shared either way.
>
> 5. If you still have problems, you can troubleshoot as follows:-
>
> a. go to Command prompt, type 'ipconfig' and hit enter in each PC to get
> the IP address of your PC & default gateway (which is the Wireless Access
> Point, usually the same as the wireless router).
>
> b. 'ping' all the other PC's in the network (including the router) - you
> should get 4 packets sent & 4 received. If not, there's a problem with
> that particular link. (Syntax for 'pinging' is PING 192.168.0.102 or
> whatever the IP address is).
>
> Mine is a D-Link 624+ wireless router, D-Link PCI cards on the desktop &
> D-Link PCMCIA card on the notebook. Regardless of your system, make sure
> you enable some form of encryption!
>



 
Reply With Quote
 
 
 
 
Steve Fortune
Guest
Posts: n/a
 
      11-12-2005
This is great advice!! I have tried so many times to get my Laptop and pc
sharing files and printer but had no success, however I followed this and it
is all working great. Thanks AP.
"AP" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
>I notice that many posters are able to set up their PCs to connect to
>internet wirelessly, but have problems sharing files & printers. I had
>this problem too, and after some research, was able to get my home network
>working properly (2 desktops & 1 notebook). Here are some pointers (for
>Win XP Home or Pro only):-
>
> 1. Go to Control Panel / System. Hit the 'Computer Name' tab. The
> 'workgroup' name must be EXACTLY the same on all the PCs to be linked. If
> it isn't, hit 'Change', type the workgroup name correctly & reboot the
> computer.
>
> 2. I assume you're using firewalls (I was using Norton Internet Security
> in one desktop, McAfee Internet Security in the other, and Windows
> Firewall on the desktop!). Go to firewall settings / trusted IPs and key
> in the range of trusted IPs (you can safely key in the entire range of
> 192.168.0.0 up to 192.168.0.255).
>
> 3. Enable sharing of the printers/folders (right click the printer icon or
> folder and enable sharing under the 'sharing' tab).
>
> 4. Add a network printer in all the PC's not directly hooked up to the
> printer. It doesn't matter whether the PC is hooked through the serial or
> USB port - it can be shared either way.
>
> 5. If you still have problems, you can troubleshoot as follows:-
>
> a. go to Command prompt, type 'ipconfig' and hit enter in each PC to get
> the IP address of your PC & default gateway (which is the Wireless Access
> Point, usually the same as the wireless router).
>
> b. 'ping' all the other PC's in the network (including the router) - you
> should get 4 packets sent & 4 received. If not, there's a problem with
> that particular link. (Syntax for 'pinging' is PING 192.168.0.102 or
> whatever the IP address is).
>
> Mine is a D-Link 624+ wireless router, D-Link PCI cards on the desktop &
> D-Link PCMCIA card on the notebook. Regardless of your system, make sure
> you enable some form of encryption!
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
brochure printing,online yearbook,printing,books printing,publishing elie Computer Support 2 11-27-2010 12:12 PM
brochure printing,online yearbook,printing,books printing,publishing elie Computer Support 0 08-21-2007 05:52 AM
brochure printing,online yearbook,printing,books printing,publishing elie Computer Support 0 08-21-2007 05:50 AM
brochure printing,online yearbook,printing,books printing,publishing elie Computer Support 0 08-21-2007 05:28 AM
brochure printing,online yearbook,printing,books printing,publishing elie Computer Support 0 08-18-2007 10:11 AM



Advertisments