Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > Error parsing WSDL

Reply
Thread Tools

Error parsing WSDL

 
 
Paul Speranza
Guest
Posts: n/a
 
      02-10-2004
When I try to add a reference to and WSDL file I get the following message

The 'type' attribute must be set to a valid type name. (C:\Program Files\Microsoft Visual Studio .NET 2003\Common7\IDE\devenv.exe.config line 33

Here is line 33

<add type="WseSettings.WseExtensionImporter, WseSettings, Version=2.0.0.0, Culture=neutral, PublicKeyToken=6c8e35098ebaa666" /

Can anyone help?
 
Reply With Quote
 
 
 
 
Paul Speranza
Guest
Posts: n/a
 
      02-10-2004
I fixed it. I checked the computers at work. My devenv.exe.config had this
section:

<system.web>

<webServices>

<soapExtensionImporterTypes>

<add type="WseSettings.WseExtensionImporter, WseSettings, Version=2.0.0.0,
Culture=neutral, PublicKeyToken=6c8e35098ebaa666" />

</soapExtensionImporterTypes>

</webServices>

</system.web>

I don't know what put it there but I commented it out and now every thing
works.






"Paul Speranza" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> When I try to add a reference to and WSDL file I get the following

message:
>
> The 'type' attribute must be set to a valid type name. (C:\Program

Files\Microsoft Visual Studio .NET 2003\Common7\IDE\devenv.exe.config line
33)
>
> Here is line 33:
>
> <add type="WseSettings.WseExtensionImporter, WseSettings,

Version=2.0.0.0, Culture=neutral, PublicKeyToken=6c8e35098ebaa666" />
>
> Can anyone help?



 
Reply With Quote
 
 
 
 
Paul Speranza
Guest
Posts: n/a
 
      02-11-2004
I had the web service extensions installed once and I guess the uninstall
didn't clean up.


"Paul Speranza" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I fixed it. I checked the computers at work. My devenv.exe.config had this
> section:
>
> <system.web>
>
> <webServices>
>
> <soapExtensionImporterTypes>
>
> <add type="WseSettings.WseExtensionImporter, WseSettings, Version=2.0.0.0,
> Culture=neutral, PublicKeyToken=6c8e35098ebaa666" />
>
> </soapExtensionImporterTypes>
>
> </webServices>
>
> </system.web>
>
> I don't know what put it there but I commented it out and now every thing
> works.
>
>
>
>
>
>
> "Paul Speranza" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > When I try to add a reference to and WSDL file I get the following

> message:
> >
> > The 'type' attribute must be set to a valid type name. (C:\Program

> Files\Microsoft Visual Studio .NET 2003\Common7\IDE\devenv.exe.config line
> 33)
> >
> > Here is line 33:
> >
> > <add type="WseSettings.WseExtensionImporter, WseSettings,

> Version=2.0.0.0, Culture=neutral, PublicKeyToken=6c8e35098ebaa666" />
> >
> > Can anyone help?

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
webservices, wsdl & xsd (schema-2-wsdl) Dark Java 1 11-14-2008 07:58 PM
wsdl.exe fails with WebMethods generated wsdl file mrnu ASP .Net Web Services 0 06-07-2004 04:51 PM
WSDL file produces useless class when imported with WSDL.exe RH ASP .Net Web Services 1 05-27-2004 09:40 PM
is the w3c's schema for wsdl and wsdl/soap binding possibly buggy ? _clb_ Chris Bedford XML 0 08-20-2003 11:52 PM
WSDL.EXE: WSDL Import Directive Stephen Edgecombe ASP .Net Web Services 0 08-13-2003 06:38 AM



Advertisments