Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > Problem testing XML web service

Reply
Thread Tools

Problem testing XML web service

 
 
Greg Freeman
Guest
Posts: n/a
 
      01-20-2004

I'm new with IIS & having a problem testing a sample XML web service.
When I go to http://localhost/Calculator/Calculator.asmx
The asmx file loads in VisualStudio.NET & I don't see the web service
run. Suggestions?




*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
 
Reply With Quote
 
 
 
 
Jan Tielens
Guest
Posts: n/a
 
      01-20-2004
Probably your IIS isn't configured to server asp.net pages. Could you check
in the IIS management console the ISAPI-filters settings for the Websites
node? It should list ASP.NET_xxxxx (depending on the version of the .NET
Framework).

Otherwise you could use the aspnet_regiis tool:
The following command installs the ASP.NET version associated with the tool
and updates the scriptmaps of all existing ASP.NET applications. Note that
only applications that are currently scriptmapped to an earlier version of
ASP.NET are affected.

Aspnet_regiis -iMore information:
http://tinyurl.com/2cv74
--
Greetz,
Jan
__________________________________
Read my weblog: http://weblogs.asp.net/jan
"Greg Freeman" <(E-Mail Removed)> schreef in bericht
news:(E-Mail Removed)...
>
> I'm new with IIS & having a problem testing a sample XML web service.
> When I go to http://localhost/Calculator/Calculator.asmx
> The asmx file loads in VisualStudio.NET & I don't see the web service
> run. Suggestions?
>
>
>
>
> *** Sent via Developersdex http://www.developersdex.com ***
> Don't just participate in USENET...get rewarded for it!



 
Reply With Quote
 
 
 
 
Greg Freeman
Guest
Posts: n/a
 
      01-20-2004
Thanks!
That fixed it
-Greg


*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Consuming local web service - ok, remote web service -problem? dgleeson422111 ASP .Net Web Controls 0 01-26-2010 11:17 AM
Web service autentication problem when call another web service Redhot ASP .Net Web Services 0 07-18-2009 09:43 PM
Does timer in Web Service Global.asax block my Web Service from processing web-site requests? Leo Violette ASP .Net Web Services 0 04-17-2009 12:39 AM
Problem: My web service calls only open a single connection to the web service machine Scott Baierl ASP .Net Web Services 1 07-29-2006 01:16 AM
InvocationTargetException when calling "new Service()" in Axis web service to call another web service Michael Averstegge Java 0 01-10-2006 11:05 PM



Advertisments