Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > Problem with SOAP Extensions in .Net WebService

Reply
Thread Tools

Problem with SOAP Extensions in .Net WebService

 
 
Mani
Guest
Posts: n/a
 
      10-03-2003
Hi,

We are trying to develop a prototype for .Net Web Services using SOAP
Extensions.

The problem that we are facing right now is, when the client is trying
to call a webmethod (it is a simple 'HelloWorld' method), it is giving
an error saying "'System.InvalidOperationException' occurred in
system.web.services.dll
Client found response content type of '', but expected 'text/xml'."

It is running fine with out these SOAP extensions Included.

Could anyone throw some light into this? Your help is much
appreciated.

Rgds,
Mani.
 
Reply With Quote
 
 
 
 
ByronKim
Guest
Posts: n/a
 
      10-04-2003
Please try to access URL thru IE. You can see the detailed error message


Byron KIM
"Mani" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> Hi,
>
> We are trying to develop a prototype for .Net Web Services using SOAP
> Extensions.
>
> The problem that we are facing right now is, when the client is trying
> to call a webmethod (it is a simple 'HelloWorld' method), it is giving
> an error saying "'System.InvalidOperationException' occurred in
> system.web.services.dll
> Client found response content type of '', but expected 'text/xml'."
>
> It is running fine with out these SOAP extensions Included.
>
> Could anyone throw some light into this? Your help is much
> appreciated.
>
> Rgds,
> Mani.



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Soap Extension problem (seems that soap request is not sent to server) Frederik Vanderhaegen ASP .Net Web Services 0 10-20-2006 09:18 AM
Unable to access extensions menu or add extensions (I've tried past suggestions) nospam@spam.com Firefox 8 12-01-2005 01:33 AM
Debugging SOAP Extensions Ron ASP .Net Web Services 2 12-18-2003 03:56 PM
Huge memory footprint using SOAP extensions! R. Sterrenburg ASP .Net Web Services 0 12-02-2003 03:31 PM
Problem of using apache soap to consume WSE 2.0 soap attachment Mullin Yu ASP .Net Web Services 0 10-08-2003 08:09 AM



Advertisments