Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Services > WebService question

Reply
Thread Tools

WebService question

 
 
Ido Samuelson
Guest
Posts: n/a
 
      07-17-2003
I am required to send a Jpeg image captured by a videocamera. I've build a
webservice that is able to send and recieve a byte array (the jpeg data)

When I am running my capture program and some clients. the network point to
5% usage ~ 1mbit line and the cpu on the webservice machine is getting to
allmost 100%
how can I reduce the cpu usage and keep the frame rate?

--
Best Regards,

Ido Samuelson (Even-Ziv)
R&D Division
Galdor Systems LTD.

Tel: 972-8-9322-950
Fax: 972-8-9422-402
Mobile: 972-67-480-789


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem to call a WEBSERVICE in another WEBSERVICE (AXIS/ TOMCAT) Cyril Java 2 06-01-2006 06:07 PM
Problem! webservice.htc calling nonsecure webservice from a secured ssl https webpage batista ASP .Net 1 01-26-2006 12:05 PM
Problem! webservice.htc calling nonsecure webservice from a secured ssl https webpage batista ASP .Net 0 01-26-2006 08:13 AM
WebService on Java server versus WebService on .NET Mr. x Java 2 10-09-2003 11:21 PM
use another webservice in a webservice Mr. x ASP .Net Web Services 0 09-26-2003 10:59 PM



Advertisments