Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Controls > Sliderextender not rendering properly in Mozilla

Reply
Thread Tools

Sliderextender not rendering properly in Mozilla

 
 
foton
Guest
Posts: n/a
 
      10-02-2009
Hello, The following renders properly in IE8 but in Mozilla Firefox, when the
page first loads 2 the slider handle appears at the far left and can't be
scrolled. When trying to scroll a textbox briefly appears. A single refresh
of the page corrects the problem. Does anyone know why this happens and/or
have a solution? Thanks.

<%@ Page Language="VB" AutoEventWireup="false" CodeFile="slider.aspx.vb"
Inherits="GB2_slider" %>
<%@ Register Assembly="AjaxControlToolkit" Namespace="AjaxControlToolkit"
TagPrefix="cc1" %>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head runat="server">
<title>Untitled Page</title>
<script type="text/javascript">

function pageLoad() {
}
</script>




</head>
<body>
<form id="form1" runat="server">
<div>
<asp:ScriptManager ID="ScriptManager1" runat="server"
EnablePartialRendering="true"/>
<div id="divSlider" runat="server">
<br /><br />Miles Radius (adjust with slider):
<cc1:SliderExtender id="Slider2" runat="server"
Minimum="0.1" Maximum="10" Decimals="1" EnableHandleAnimation="true"
RaiseChangeOnlyOnMouseUp="true" TargetControlID="radius"
BoundControlID="lblSlider2" HandleCssClass="sliderHandle"
Length="350"></cc1:SliderExtender>

<asp:Label ID="lblSlider2" runat="server"
Text="Label"></asp:Label>
<asp:TextBox ID="radius" runat="server" Text="5"
style="height:50px; width:300px;"></asp:TextBox>
</div>
</div>
</form>
</body>
</html>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyperlinks not rendering properly dubstep Ruby 1 12-28-2010 01:34 AM
JSF components not rendering properly (Going through Netbeans websitetutorials) lielar Java 1 01-04-2009 05:48 AM
Help! Menu control not rendering properly on production Kevin ASP .Net Web Controls 2 12-04-2006 12:12 AM
Not Rendering properly in FireFox Charlie@CBFC ASP .Net 5 10-03-2006 08:48 PM
Bullets not rendering properly babz XML 0 06-27-2005 06:57 AM



Advertisments