Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Do I have to have the WEP # set for file sharing?

Reply
Thread Tools

Do I have to have the WEP # set for file sharing?

 
 
=?Utf-8?B?SGVscCBtZSBJIGNhbicndCBzaGFyZSE=?=
Guest
Posts: n/a
 
      10-31-2005
I have a Belkin wireless G router with the following set up:
cable modem to the internet connected to my Belkin router which is connected
to my desk top (xp home) via lan cable. My laptop (xp pro) has a belkin
card. I am able to gain access to the internet w/no prob but cannot file
share or gain access to the printer (USB) connected to my desk top.

I've tried connecting by turning off both firewalls (Panda Platinum) but
still couldn't share. I have tried so many things, I'm not even sure what to
say about what I've done! Can someone help me on a checklist of what to
check? I was able to find the shared files on each comp individually, but I
can't get the two to "talk". On my desktop, when I go to "my network places"
to try to find the work group I cant get anything there except a message
saying "(the work group) is not accessable. You might not have permission to
use this network resource. Contact the administrator to see if you have
access." I don't get this message on the laptop. However, I only see the
laptop in the work group and not my desktop. Both computers have the guest
account open and available. Any ideas?????

Thanks!
 
Reply With Quote
 
 
 
 
Jack
Guest
Posts: n/a
 
      10-31-2005
Hi
May be this can Help: http://www.ezlan.net/sharing.html
Jack (MVP-Networking).


"Help me I can''t share!" <(E-Mail Removed)> wrote
in message news:(E-Mail Removed)...
> I have a Belkin wireless G router with the following set up:
> cable modem to the internet connected to my Belkin router which is

connected
> to my desk top (xp home) via lan cable. My laptop (xp pro) has a belkin
> card. I am able to gain access to the internet w/no prob but cannot file
> share or gain access to the printer (USB) connected to my desk top.
>
> I've tried connecting by turning off both firewalls (Panda Platinum) but
> still couldn't share. I have tried so many things, I'm not even sure what

to
> say about what I've done! Can someone help me on a checklist of what to
> check? I was able to find the shared files on each comp individually, but

I
> can't get the two to "talk". On my desktop, when I go to "my network

places"
> to try to find the work group I cant get anything there except a message
> saying "(the work group) is not accessable. You might not have permission

to
> use this network resource. Contact the administrator to see if you have
> access." I don't get this message on the laptop. However, I only see the
> laptop in the work group and not my desktop. Both computers have the

guest
> account open and available. Any ideas?????
>
> Thanks!



 
Reply With Quote
 
 
 
 
=?Utf-8?B?SGVscCBtZSBJIGNhbicnJyd0IHNoYXJlIQ==?=
Guest
Posts: n/a
 
      10-31-2005
Thanks Jack, I think you recommended that to someone else as I was reading
more after my post I saw that site! I'm still reading and fiddling and I'm
working to get a resolution and I think that site will eventually help!

"Jack" wrote:

> Hi
> May be this can Help: http://www.ezlan.net/sharing.html
> Jack (MVP-Networking).
>
>
> "Help me I can''t share!" <(E-Mail Removed)> wrote
> in message news:(E-Mail Removed)...
> > I have a Belkin wireless G router with the following set up:
> > cable modem to the internet connected to my Belkin router which is

> connected
> > to my desk top (xp home) via lan cable. My laptop (xp pro) has a belkin
> > card. I am able to gain access to the internet w/no prob but cannot file
> > share or gain access to the printer (USB) connected to my desk top.
> >
> > I've tried connecting by turning off both firewalls (Panda Platinum) but
> > still couldn't share. I have tried so many things, I'm not even sure what

> to
> > say about what I've done! Can someone help me on a checklist of what to
> > check? I was able to find the shared files on each comp individually, but

> I
> > can't get the two to "talk". On my desktop, when I go to "my network

> places"
> > to try to find the work group I cant get anything there except a message
> > saying "(the work group) is not accessable. You might not have permission

> to
> > use this network resource. Contact the administrator to see if you have
> > access." I don't get this message on the laptop. However, I only see the
> > laptop in the work group and not my desktop. Both computers have the

> guest
> > account open and available. Any ideas?????
> >
> > Thanks!

>
>
>

 
Reply With Quote
 
Carol
Guest
Posts: n/a
 
      11-01-2005
right click on the drives (on each computer) and then click on the
properties option, then the sharing tab. Make sure file sharing is turned on
for each driver or folder you want to be able to share. Also, make sure that
both computers have the same network name and different computer names
(right click on my computer, click the properties options, then the tab
"computer name".

"Help me I can''t share!" <(E-Mail Removed)> wrote
in message news:(E-Mail Removed)...
>I have a Belkin wireless G router with the following set up:
> cable modem to the internet connected to my Belkin router which is
> connected
> to my desk top (xp home) via lan cable. My laptop (xp pro) has a belkin
> card. I am able to gain access to the internet w/no prob but cannot file
> share or gain access to the printer (USB) connected to my desk top.
>
> I've tried connecting by turning off both firewalls (Panda Platinum) but
> still couldn't share. I have tried so many things, I'm not even sure what
> to
> say about what I've done! Can someone help me on a checklist of what to
> check? I was able to find the shared files on each comp individually, but
> I
> can't get the two to "talk". On my desktop, when I go to "my network
> places"
> to try to find the work group I cant get anything there except a message
> saying "(the work group) is not accessable. You might not have permission
> to
> use this network resource. Contact the administrator to see if you have
> access." I don't get this message on the laptop. However, I only see the
> laptop in the work group and not my desktop. Both computers have the
> guest
> account open and available. Any ideas?????
>
> Thanks!



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
If AP set to be OPEN+WEP,the STA which use SHARE+WEP can access it? ufdragon Wireless Networking 0 03-30-2012 03:49 AM
Re: Cannot set 128bit WEP Key for Compaq W200? Anderas Klein Wireless Networking 2 07-29-2009 12:52 AM
Can't get my WAP (linksysWAP11) to prompt for WEP pass-code as opposed to WEP Key kharnal Wireless Networking 1 01-11-2007 09:30 PM
WEP authentication, why WEP authentication scheme is flawed and how it can be attacked Johnny MCSE 11 08-04-2006 11:43 AM
how to set and enable wep using wrapi-i dnt found any API deepikasood30@gmail.com Wireless Networking 1 02-07-2006 07:40 PM



Advertisments