Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Controls > Problem hosting .net user control on Windows Vista / IE7

Reply
Thread Tools

Problem hosting .net user control on Windows Vista / IE7

 
 
M. Cota
Guest
Posts: n/a
 
      09-01-2007
Hello,

I have found a problem running a .Net user control hosted by IE on
Windows Vista / IE7. This problem doesn't occur on Windows XP / IE7.

Here's a sample page that can be used to reproduce the problem:
http://www.softwaresigloxxi.com/Supe...ntControl.html

Please, I'm lost at this point. Can anyone tell me why the <object> is
failing to initialize on Windows Vista / IE7? I have tried adding the
website to trusted sites as well as lowering the security settings but
no luck.

I'm not sure if this is a security problem or a limitation on Windows Vista.

Thank you a lot in advance,

M. Cota
Software Siglo XXI team

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Web Hosting, Reseller Hosting, and Dedicated Hosting!!!!!! teo1991 Ruby 0 04-02-2009 01:50 PM
Web Hosting, Reseller Hosting, and Dedicated Hosting!!!!!! ufi02 ASP .Net 0 03-27-2009 07:49 PM
IE7 and IE7 64-bit in Vista 64-bit 007 Windows 64bit 1 10-28-2008 08:46 PM
IE7 on XP vs IE7 on Vista Jeff Louella HTML 9 03-02-2007 02:25 AM
Hosting a user control within a user control Charlie@CBFC ASP .Net 2 10-15-2005 08:55 PM



Advertisments