Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Controls > Contents does not show in Designer/Design

Reply
Thread Tools

Contents does not show in Designer/Design

 
 
active
Guest
Posts: n/a
 
      04-07-2007
I'm new at this so I asked some dumb questions but I also had some real
problems and thanks to a few from this NG got them all solved except this
one.

I can modify my .aspx file to add and/or change controls and they show up OK
in the IE browser.

However, I can't use the designer to drag controls on to a page because the
entire page is grayed.

I have a .master file and understand that the part of the page should be
grayed as it is.

But the part that is the content never shows and that part is also grayed
out.

The .master is a table and the content goes into one cell.

A simple content page follows:

It shows ok in IE but not in Designer/Design


Any suggestions?

Thanks


%@ Page Language="VB" MasterPageFile="~/Default.master" Title="Home |
History | Me" AutoEventWireup="false" CodeFile="Me.aspx.vb"
Inherits="History_Me" %>

<asp:content id="Content1" contentplaceholderid="Main" runat="server">




<div style=" width:100% ; height:30px ;font-style:italic ; font-weight:bold
; font-family:Arial Black; color:Red ; text-align:center ;
font-size-large">

HISTORY of ME

</div>


<asp:TextBox ID="TextBox1" Runat="server" width="900px" height="700px"
TextMode="MultiLine" Font-Size="X-Large" />



</asp:content>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My jython program is not able to show the contents of HashMap of a java program Mahendra Chaurasia Python 0 06-09-2011 09:52 AM
why does the show function not show anything? greenflame Javascript 6 06-18-2005 08:57 PM
listbox does not show contents 2989coder ASP .Net 2 11-08-2004 06:05 PM
Can I restrict both attribute contents and element contents in schema Don Adams XML 1 03-05-2004 12:48 PM
Command "show run" does not show all interfaces Peter Jonas Cisco 3 01-05-2004 12:13 AM



Advertisments