Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Help in configuring my wireless network

Reply
Thread Tools

Help in configuring my wireless network

 
 
=?Utf-8?B?REFSIGluIEhlcmM=?=
Guest
Posts: n/a
 
      10-28-2005
I have Windows XP, home edition.

I have configured my wireless network multiple times, deleted it, and
started again and ALWAYS get the same problem. No one has been able to tell
me what to do to fix it.

I have my own secure (wep encrypted) connection. When I power up my
computer, it automatically connects to my neighbor's open connection.

When I disconnect from this.. and check the properties for my own connection
the boxes say:

the connection is manual, not automatic (inspite of the fact that the
"connect to this automatically box is checked.

the security encryption shows: DISABLED.

So I change the encryption to WEP, close that box and force the system to
disconnect from the open system. It finds my secure connection and makes me
enter the WEP encryption code again.

HOW do I

a. stop my computer from automatically connecting to my neighbor's
connection (which is NOT on my list of connections.?

b. make my computer automatically connect to my system? (that is, what can
I do that I'm not already doing?)
 
Reply With Quote
 
 
 
 
__spc__
Guest
Posts: n/a
 
      10-29-2005

"DAR in Herc" <DAR in http://www.velocityreviews.com/forums/(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have Windows XP, home edition.
>
> I have configured my wireless network multiple times, deleted it, and
> started again and ALWAYS get the same problem. No one has been able to
> tell
> me what to do to fix it.
>
> I have my own secure (wep encrypted) connection. When I power up my
> computer, it automatically connects to my neighbor's open connection.
>
> When I disconnect from this.. and check the properties for my own
> connection
> the boxes say:
>
> the connection is manual, not automatic (inspite of the fact that the
> "connect to this automatically box is checked.
>
> the security encryption shows: DISABLED.
>
> So I change the encryption to WEP, close that box and force the system to
> disconnect from the open system. It finds my secure connection and makes
> me
> enter the WEP encryption code again.
>
> HOW do I
>
> a. stop my computer from automatically connecting to my neighbor's
> connection (which is NOT on my list of connections.?
>
> b. make my computer automatically connect to my system? (that is, what
> can
> I do that I'm not already doing?)


Sounds like you both have the same SSID?? Change yours if it is the same.

On the NIC properties, Wireless Networks tab, remove all networks. Then add
a new one by typing in the SSID of your network. On the advanced button,
make sure 'Automatically connect to non-preferred networks' is NOT checked.


 
Reply With Quote
 
 
 
 
=?Utf-8?B?REFSIGluIEhlcmM=?=
Guest
Posts: n/a
 
      10-29-2005


"__spc__" wrote:

Dar in Herc wrote:
> > HOW do I
> >
> > a. stop my computer from automatically connecting to my neighbor's
> > connection (which is NOT on my list of connections.?
> >
> > b. make my computer automatically connect to my system? (that is, what
> > can
> > I do that I'm not already doing?)

>
> Sounds like you both have the same SSID?? Change yours if it is the same.
>
> On the NIC properties, Wireless Networks tab, remove all networks. Then add
> a new one by typing in the SSID of your network. On the advanced button,
> make sure 'Automatically connect to non-preferred networks' is NOT checked.


Thank you for responding.

1.I don't see a advanced button to uncheck with the automatically connect to
non-preffered networks, so I can't check that.

2. I STILL cannot force my connection to become an automatica connection
and NOT disable the WEP all the time.


debra
>

 
Reply With Quote
 
Carol
Guest
Posts: n/a
 
      11-01-2005
did you try changing the ssid (name of your wireless network)? When you do
that you should be able to see both networks in your properties/wireless
networks. Then you can remove your neighbors and make sure yours is the only
one listed in the preferred networks.

"DAR in Herc" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
>
> "__spc__" wrote:
>
> Dar in Herc wrote:
>> > HOW do I
>> >
>> > a. stop my computer from automatically connecting to my neighbor's
>> > connection (which is NOT on my list of connections.?
>> >
>> > b. make my computer automatically connect to my system? (that is, what
>> > can
>> > I do that I'm not already doing?)

>>
>> Sounds like you both have the same SSID?? Change yours if it is the
>> same.
>>
>> On the NIC properties, Wireless Networks tab, remove all networks. Then
>> add
>> a new one by typing in the SSID of your network. On the advanced button,
>> make sure 'Automatically connect to non-preferred networks' is NOT
>> checked.

>
> Thank you for responding.
>
> 1.I don't see a advanced button to uncheck with the automatically connect
> to
> non-preffered networks, so I can't check that.
>
> 2. I STILL cannot force my connection to become an automatica connection
> and NOT disable the WEP all the time.
>
>
> debra
>>



 
Reply With Quote
 
=?Utf-8?B?REFSIGluIEhlcmM=?=
Guest
Posts: n/a
 
      11-01-2005


"Carol" wrote:

> did you try changing the ssid (name of your wireless network)?

I've deleted and re-entered my network numerous times. the ssid is grayed
out after I make the network, so simply changing the name isn't an option.

And the neighbor's network DOESN'T SHOW UP at all in my preferred networks.
In fact, it only shows occasionally when I click the VIEW NETWORKS button.
And when it shows up, it immediately connects to it.


So, since I can't make my own network automatic, and can't make my computer
NOT connect to this other network... and nobody can help me do so... is this
a problem for other people using MS XP???


When you do
> that you should be able to see both networks in your properties/wireless
> networks. Then you can remove your neighbors and make sure yours is the only
> one listed in the preferred networks.
>
> "DAR in Herc" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >
> >
> > "__spc__" wrote:
> >
> > Dar in Herc wrote:
> >> > HOW do I
> >> >
> >> > a. stop my computer from automatically connecting to my neighbor's
> >> > connection (which is NOT on my list of connections.?
> >> >
> >> > b. make my computer automatically connect to my system? (that is, what
> >> > can
> >> > I do that I'm not already doing?)
> >>
> >> Sounds like you both have the same SSID?? Change yours if it is the
> >> same.
> >>
> >> On the NIC properties, Wireless Networks tab, remove all networks. Then
> >> add
> >> a new one by typing in the SSID of your network. On the advanced button,
> >> make sure 'Automatically connect to non-preferred networks' is NOT
> >> checked.

> >
> > Thank you for responding.
> >
> > 1.I don't see a advanced button to uncheck with the automatically connect
> > to
> > non-preffered networks, so I can't check that.
> >
> > 2. I STILL cannot force my connection to become an automatica connection
> > and NOT disable the WEP all the time.
> >
> >
> > debra
> >>

>
>
>

 
Reply With Quote
 
=?Utf-8?B?QnJ5YW4=?=
Guest
Posts: n/a
 
      11-01-2005
Dar,

Try using the client configuration utilities that came with your wireless
nic and stop using the XPs "Wireless Zero Config".

Profile your network (SSID and WEP or WAP) and set it as default.

You should connect to the default profile each time.

This worked for me.

Thanks,

Bryan



"DAR in Herc" wrote:

> I have Windows XP, home edition.
>
> I have configured my wireless network multiple times, deleted it, and
> started again and ALWAYS get the same problem. No one has been able to tell
> me what to do to fix it.
>
> I have my own secure (wep encrypted) connection. When I power up my
> computer, it automatically connects to my neighbor's open connection.
>
> When I disconnect from this.. and check the properties for my own connection
> the boxes say:
>
> the connection is manual, not automatic (inspite of the fact that the
> "connect to this automatically box is checked.
>
> the security encryption shows: DISABLED.
>
> So I change the encryption to WEP, close that box and force the system to
> disconnect from the open system. It finds my secure connection and makes me
> enter the WEP encryption code again.
>
> HOW do I
>
> a. stop my computer from automatically connecting to my neighbor's
> connection (which is NOT on my list of connections.?
>
> b. make my computer automatically connect to my system? (that is, what can
> I do that I'm not already doing?)

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring a second DI-524 wireless router within an existingwireless network Sid B Wireless Networking 3 01-08-2008 03:54 PM
Configuring a wireless network HMS Surprise Wireless Networking 2 02-08-2007 02:39 PM
configuring wireless laptop for access to secure network brucegooglegroups Wireless Networking 3 03-12-2006 01:42 PM
New help on best set-up in configuring wireless network in a large house? pattyjamas@hotmail.com Computer Support 4 01-02-2005 05:24 PM
Wireless Network Help with a mixed wired and wireless network Rupert NZ Computing 1 05-09-2004 08:52 PM



Advertisments