Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Controls > Webpart Usercontrol in GAC

Reply
Thread Tools

Webpart Usercontrol in GAC

 
 
Marc Looren
Guest
Posts: n/a
 
      06-27-2006
When I store web parts, created as a user control (ASCX) in the GAC and try
to add the user control to a web part zone the following error occurred:

The "path" argument cannot be empty if the "type" argument is UserControl.

When adding a web part, created as WebControl and stored in the GAC no error
occurred.

Is it possible to create a web part as user control, store it in the GAC and
place them in a web part zone.

Anyone an idée?

Thanks
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding a UserControl to a webpart joer.banno@gmail.com ASP .Net 0 06-27-2008 12:23 PM
How to create UserControl as webpart at runtime. =?Utf-8?B?QWtzaGF5?= ASP .Net 0 05-02-2007 09:19 AM
.NET 1.1 WebPart to .NET 2.0 WebPart anars ASP .Net 0 01-07-2007 07:31 PM
Embed UserControl in IE from local assembly or GAC ? Jeff Turner ASP .Net 3 11-16-2005 08:39 PM
Use LoadControl to load a usercontrol but the webcontrol in the usercontrol can not AutoPostBack huobazi ASP .Net 1 07-03-2003 03:14 AM



Advertisments