Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Controls > Webparts verb menu

Reply
Thread Tools

Webparts verb menu

 
 
David Davis
Guest
Posts: n/a
 
      01-18-2006
I doing to the Walkthrough: Creating a Web Parts Page in the Visual Studio
help and my WebPartZones do not have the dropdown arrow that displays the
verb menu when I run my application. I can see the arrow in design mode,
just not when I run.

I also noticed that when I add the "title" attribute to an asp:Label
element, in Source view it gets a squiggle underline and says that "title" is
not a valid attribute of a Label.

What am I missing?
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IIS requires write access on custom verb Gaetan ASP .Net 0 07-06-2006 03:43 PM
The web serve has been locked down and is blocking the Debug verb Randy ASP .Net 0 03-29-2006 09:47 PM
Distributions, RE-verb and the like bearophileHUGS@lycos.com Python 3 01-03-2006 12:34 PM
The web serve has been locked down and is blocking the Debug verb. =?Utf-8?B?UmV6YSBTb2xvdWtp?= ASP .Net 3 11-24-2004 11:25 PM
HTTP error 405 for 'PUT' verb Kenneth Myhra ASP .Net 1 02-17-2004 11:42 PM



Advertisments