Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Controls > z-index doesn't work?

Reply
Thread Tools

z-index doesn't work?

 
 
haiwen
Guest
Posts: n/a
 
      04-01-2005
Hello, everyone:
In a web page, I have a table that user can show or hide it. it needs to be
on the top of everything so I I set its z-index as highest value.

This works well except when this page has emebed object such as flash player
or media player, those object always on the top even I put them in a panel
with lowest z-index value.

Could anyone help me to put the non embeded object on the top of embeded
object?

Sincerely,

haiwen
 
Reply With Quote
 
 
 
 
haiwen
Guest
Posts: n/a
 
      04-04-2005
Hi,

I found out for flash player, I can set <PARAM NAME="WMode"
VALUE="Transparent"> and it works.

But for windows media player, I could not find anything on it, is there some
guru can help me?

sincerely,

haiwen

"haiwen" wrote:

> Hello, everyone:
> In a web page, I have a table that user can show or hide it. it needs to be
> on the top of everything so I I set its z-index as highest value.
>
> This works well except when this page has emebed object such as flash player
> or media player, those object always on the top even I put them in a panel
> with lowest z-index value.
>
> Could anyone help me to put the non embeded object on the top of embeded
> object?
>
> Sincerely,
>
> haiwen

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Advertisments