Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Controls > move to windows 2k3..buttons not working

Reply
Thread Tools

move to windows 2k3..buttons not working

 
 
SoCalGuy
Guest
Posts: n/a
 
      03-10-2005
Hi all,

I have a .net web app written in C# (.net 1.1). It has worked just great
being served from xp pro (dev) and Win2k (prod), for the last 6 months. We
have recently moved it to a brand new install of Win2k3. All I did was
create a new web on my Win2k3 server and copy my directory over (that's how
I have moved in the past). Now some buttons don't do anything (others are
working okay and most of the app is just fine). You just click on the
button and nothing happens (no errors, no post back, nothing). I have tried
it from various browsers and same behavior. The code has not changed (my
dll/aspx pages have not changed for 30 days).

Is there something that I am missing? Any ideas? Is there something I need
to do to Win2k3 to make web apps fully functional? Is there some IIS
setting or application pool thing that I should look at?

--
Thanks,

Guy


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Writing move constructors and move assignment Andrew Tomazos C++ 2 12-12-2011 01:45 PM
I am trying to move spaces to a weblistbox and when I move them... Eduardo78 ASP .Net Web Controls 0 11-03-2005 06:06 PM
move to windows 2k3..buttons not working SoCalGuy ASP .Net 2 03-10-2005 07:49 PM
Move to Server Still not working. RSB ASP .Net 0 08-03-2004 02:37 PM
Move to Server is not Working.. need help RSB ASP .Net 1 07-29-2004 09:58 PM



Advertisments