Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Controls > Winform Control as ActiveX in HTML Fails in Server 2003

Reply
Thread Tools

Winform Control as ActiveX in HTML Fails in Server 2003

 
 
eblanco@caseygrp.com
Guest
Posts: n/a
 
      02-23-2005
We created an ActiveX ASP.NET control using a .NET winform control
according to the following website:
http://www.codeproject.com/cs/miscct...wincontrol.asp.

The control works fine on our client machines using IIS 5, win2000,
..net framework 1.1, IE 6 SP1, but when we move it to windows 2003
server with IIS 6, IE 6, it doesn't render on the IE browser.

Can anybody help with this? Thanks in advance!

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ActiveX control in python vs ActiveX control in vb 6 (piece of code) vml Python 0 08-22-2007 09:57 AM
Why does calling an ActiveX control from a winform hosted in IE take so long? jwinkler2083233@gmail.com ASP .Net 0 02-10-2006 01:03 AM
ActiveX apologetic Larry Seltzer... "Sun paid for malicious ActiveX code, and Firefox is bad, bad bad baad. please use ActiveX, it's secure and nice!" (ok, the last part is irony on my part) fernando.cassia@gmail.com Java 0 04-16-2005 10:05 PM
Winform Control as ActiveX in HTML Fails in Server 2003 eblanco@caseygrp.com ASP .Net Building Controls 0 02-23-2005 10:05 PM
HTML Client Control versus. HTML Server Control versus. Web Server Control Matthew Louden ASP .Net 1 10-11-2003 07:09 PM



Advertisments